possible DNS hijack?

September 26, 2011 at 02:17:14
Specs: Windows 7
Greetings,

i've been having this problem for quite a while, but it has never really bothered me until now. I can access google.com.au but not google.com. As a result, anything affiliated with google.com doesn't quite work e.g. gmail. I'm kinda unsure as to the cause of the issue, but i ran some virus scans and received nothing, I also ran a tracert on google.com and got

Tracing route to google.com [85.207.10.68]
over a maximum of 30 hops:

1 8 ms 1 ms 1 ms home [10.0.0.138]
2 36 ms 33 ms 37 ms 172.18.208.1
3 35 ms 38 ms 33 ms 172.18.66.162
4 36 ms 37 ms 37 ms 172.18.239.142
5 72 ms 52 ms 63 ms 172.18.239.137
6 64 ms 58 ms 56 ms Bundle-Ether10.chw48.Sydney.telstra.net [203.45.
17.13]
7 75 ms 50 ms 86 ms Bundle-Ether6.chw-core2.Sydney.telstra.net [203.
50.6.153]
8 40 ms 42 ms 39 ms Bundle-Ether1.oxf-gw2.Sydney.telstra.net [203.50
.6.90]
9 33 ms 31 ms 31 ms TenGigabitEthernet14-0.sydo-core01.Sydney.reach.
com [203.50.13.42]
10 53 ms 39 ms 46 ms i-0-5-4-0.sydo-core02.bi.reach.com [202.84.220.1
89]
11 229 ms 194 ms 201 ms i-0-2-0-0.1wlt-core01.bx.reach.com [202.84.140.2
1]
12 425 ms 198 ms 220 ms i-3-4.eqla01.bi.reach.com [202.84.251.154]
13 189 ms 190 ms 192 ms gblx-peer.eqla01.pr.reach.com [134.159.63.202]
14 366 ms 332 ms 332 ms GTS-DATANET-TELECOM-LTD.TenGigabitEthernet2-2.ar
2.FRA4.gblx.net [207.138.93.106]
15 358 ms 350 ms 383 ms ph482-transit1-tge1-1.gtsce.net [195.39.208.122]

16 452 ms 417 ms 456 ms 195.39.49.34
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

Interestingly enough I traced 195.39.49.34 to the Czech Republic which doesn't seem right?


Cheers!


See More: possible DNS hijack?

Report •

#1
September 26, 2011 at 02:37:13
I live in Australia & http://www.google.com automatically adds > AU, no matter what browser I use.

Try what you are talking about on other peoples comps.


Report •

#2
September 26, 2011 at 02:47:52
Yeah it works fine everywhere else and I realise that AU is added to the end, but you'll find that gmail and what not works for you but not for me.

Report •
Related Solutions


Ask Question