Performed Scan Now I cant Access the Internet

Dell Inspiron 1545 laptop (black)
December 13, 2010 at 06:47:51
Specs: Windows XP, 1.25G
Hello Everyone,

A couple of days ago i noticed when selecting certain sites online i would be redirected to another site. I immediately thought, let me run a scan. I ran a malware scan (malwarebytes), spyware scan (Spybot) & virus scan (AVG). I noticed Malwarebytes picked up several trojans, some i believe were back door. Spybot picked up several tracking cookies. I asked to remove the offenders and restarted. Now for some reason I cant access the internet. I get the message, page cannot be displayed. Please note, i am accessing the internet via wifi, my iphone & xbox360 picks it up just fine except for my laptop. I ran another scan on safe mode thinking i might have missed something but it came back clean.

In an attempt to possibly fix this problem, i attempted a system restore several times to three previous dates but it kept coming back with a message saying something like, system restore cannot restore to the requested date.

Has anyone ever had this problem? Any feedback or assistance would be greatly appreciated.


See More: Performed Scan Now I cant Access the Internet

December 13, 2010 at 07:21:00
i attempted a system restore several times to three previous dates

Did you undo each restore that didn't work before tried a new one?
If not, then you may as well turn off System restore and then turn it back on so it will start to work properly again. Doing that will erase all your previous points.

open Internet explorer, click on tools/internet options/connections/Lan settings and uncheck if it says use proxy server.
Then see if you can get online.

If you still can't, then google winsockfix xp and use that to reset your winsock settings.

Some HELP in posting on plus free progs and instructions Cheers

Report •

December 13, 2010 at 15:32:27

You were right, the proxy settings were checked. However, i notice my laptop is taking long to start. It takes approximately 2 minutes and 37 seconds from the moment i press the power button until all the programs are loaded completely. Whats weird is that when i hit the power button the laptop turns on but the screen is black for 35 seconds before the windows logo appears. Why is that?

I went into the system configuration utility, under startup to ensure that only the basics are loading and came across something new, under start up item and command it lists several boxes and under location it reads HKCU\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Windows:Load and another one that reads HKCU\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Windows:Run
so i unchecked both of these now on start up i get an error message that reads something like this (i cant reproduce the characters correctly); Windows cannot find 'Ŭ[][][][][]'. Make sure you typed the name correctly, and then try again. To search for a file, click the start button and...

Any idea what this is?

Report •
Related Solutions

Ask Question