PC refusing to open any programs

Ultimate Windows 7 ultimate 64-bit
December 2, 2010 at 04:28:56
Specs: N/A, Intel Core 2

I've seen a couple of *similar* problems on this board but nothing quite the same.

I was on an internet forum, which I thought was fairly secure, when I got a pop-up telling me that the site wanted to open up an add-on. Naturally, I clicked 'no'.

And straight away my PC shut down. Worried, I restarted it, and it appeared to be fine...except that none of my important programs would open. Adaware, Internet Explorer, etc. Task Manager opens fine, as do the Accessories. Specific Word documents, instead of opening, tell me that 'there was a problem sending the command to the program'. My files are still safe - I tried USBing them - but I just couldn't access them.

Tried a system restore and no change...except that trying to open Windows outside of Safe Mode led to nothing but a cursor and a black screen.

Sorry if this *does* turn out to be the exact same problem as some others have mentioned - but I really would be incredibly grateful for any help.

See More: PC refusing to open any programs

December 8, 2010 at 08:34:37
try booting into safe mode and running a virus scan.

Report •
Related Solutions

Ask Question