missing mfc110[*].dll can be found in c:\windows\syswow64

September 9, 2015 at 11:33:40
Specs: Windows 7 Pro 64bit, i7; 16GB
Anyone with security software generating error message about missing mfc110u.dll or any one or more of the mfc100[etc].dll family can try this: Using Explorer.exe, goto C:\windows]SysWOW64 directory, line up the mfc110 family, copy the needed file or files over into the particular security software's Program Files and/or or Program Files (x86) directory[s], restart a couple of times, all should be well. I did this, and all went well.

See More: missing mfc110[*].dll can be found in c:\windows\syswow64

Report •

September 10, 2015 at 09:00:16
Glad you fixed it. Thanks for sharing.

Report •

February 3, 2016 at 13:18:21
Should have followed this thread sooner! The problem came back in 2-3 days. For the last several weeks [or longer], Avast product updates produced this missing dll error. A reinstall using an offline or online EXE [installer] used to fix it -- until the next product update came along. Now, with the desktop, several sudden missing dll errors, Revo Uninstalls, offline/online installs, reconfigurations -- have not solved the problem.
Avast support suggested AvastClear[Uninstall] program -- will keep you all advised as to how this solution plays out.
If no solution is found for the desktop, after my 3PC license runs out in August, it's either a free-version Avast [partial install], or, Avast and I shall be going separate ways; and I will neither recommend or not recommend Avast Anti-Virus to others.

Report •
Related Solutions

Ask Question