lurker in the system

April 14, 2009 at 07:20:41
Specs: Windows XP, 1GB
hey guys, im new around here. i've got this prob bugging me from a month ago. i got infected via someone's thumbdrive but at that moment i 'seemed' to have managed to clean the trojan and worms with avira. at the same time my pc also spotted a spybot and malwarebytes as the other security softwares. but.. from that day onwards i couldnt update avira and malwarebytes. tried uninstalling and reinstalling them, problem persist. even tried avast and bitdefender free edition but couldn't get the updaters to run. then i tried to access the security websites but couldn't (other non-security related sites are accessible). online scanners..negative as well. something inside the system is blocking the security updaters and preventing me from getting help. i ran malwarebytes but detected nothing, spybot is the only security programme i can still update. but everytime i scanned, all i found is this: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Start(is not)w=2
i hit the fixed button to change it, even manually change it via the regedit but the problem just re-emerged when i restart my pc. the value returned to 4 and windows security centre is disabled. to complicate matters, i can't go into safe mode for any scanning to be done. each time i hit the safe mode tab, i'll get a loading SPTD.sys and then a flicker of blue screen with words on it. however i cant make out the words as it flickered too fast. this brings out the menu for the safe mode all over again. in a nutshell, the snags are: updater failure, blocked accessibilty to security related websites and disabled safe mode. im trying my best not to reformat my pc as the other progs in my pc are already optimized, the only prob now is this mindboggling 'lurker' that cant seem to be removed. need help! thanks..

See More: lurker in the system

Report •

April 16, 2009 at 06:25:08
i've seen jabunk help someone else with a similar problem. i tried to follow those steps but cant continue as i cant go into safe mode.
jabunk, if u r out there, i hope u can help me out. would really appretiate ur tech support

Report •
Related Solutions

Ask Question