lsass.exe Application error

Dell Dimension 5100 desktop
October 18, 2009 at 06:07:55
Specs: Windows XP

I need an idiots guide answer to this problem,
Whilst using my PC today it wouldnt load IE or switch off so unplugged the router and mains power, When I tried to boot up my computer, just past the XP screen my computer freezes and gives me this error. "lsass.exe - Application Error". The application failed to initialize properly (0xc00000005). Click on ok to terminate the application. (twice)
I can't run windows safe mode (f8) but i can f2 and f12. I only really have photos on there i need to keep, I have found many answers but most are either out of date or contradictory. Any help you can provide is greatly appreciated. Im not really sure whats best to do. Thanks in advance for looking


See More: lsass.exe Application error

Report •

October 18, 2009 at 07:29:54
Lesson number one; NEVER unplug your tower without
shutting it down properly. You could damage the

What you should do if your PC freezes is hold in the power
button on the tower untill it shuts down safely, it could take from 10 seconds to a minute, but it should shut down.

Your PC should have come with an XP install disc. Try
running a repair install:

That will get your PC running again (if the motherboard is not
damaged) and you will have to download all your critical
updates again.
Your pics should all be intact as well as other progs.

Some HELP in posting on plus free progs and instructions Cheers

Report •

October 19, 2009 at 03:40:57
Thanks for your help, i will give it a go.



Report •

October 19, 2009 at 19:32:17
My Samsung Netbook gave me the same problem today and
I'm so far having no joy on the fix campaign.

This machine runs Quickbooks Point of Sale in our retail shop
and I need to have it running by 10 am EST (11.5 hours from

Not sure what caused the original error. The machine had
gone to "sleep" and the account screen would not come up.
Powered down via holding down the power button.

When rebooting, got the same error as above with the same
memory address. Goggle has lots of links to buy registry
fixes and stuff from 2005 on SP1.

Took the HDD out of the netbook and installed into a USB
enclosure, connected to a good PC and ran a full scan of the
drive with Norton 360. No bad files/risks found. Copies the
lsass.exe file from the Windows/System32 folder from the
good pc to the netbook hoping it was just a corrupt file.
Reinstalled the HDD to the netbook. No joy, same error with
additional complication. After the black screen with the error,
the machine will not power down without pulling the battery,
even after a minute holding the button!

Can get into BIOS fine, but no luck on last known good or
safe mode, still get the error even there.

This machine does not have a CD drive, so I'm not sure how
to pull off a repair of the OS. All the programs on the box are
either download installs or I mapped a network drive and
copied them over that way, which won't of course work with no

Can I use my good PC with the HDD from the netbook
installed in the enclosure for this purpose, do you think?
Other suggestions?

Report •

Related Solutions

October 19, 2009 at 19:44:22
Followup. HDD from netbook back in enclosure and easily
accessible from good PC. Putting the recovery disk from
Samsung in the good pc results in a "Not a Samsung System"
error. No obvious way to get past their OEM crap to a useful

Report •

Ask Question