locked up bios

July 27, 2009 at 07:16:30
Specs: Windows XP, 1GB
I have an IBM think centre but of recent, my OS broke down and i tried to reload a new OS. As i tried to change the boot sequency, i went in to the bios settings but there was a password required and i just pressed enter and in, i went. Having entered, i realised that the bios settings cant be changed or, the changes to the settings cant be saved and the option for booting from cd rom was disabled and i cant save any bios changes. what can i do?

See More: locked up bios

Report •

July 27, 2009 at 10:01:23
"...bios settings cant be changed..."

... sounds like CMOS battery .... (watch type)

... be prepared if you are going to to this do not just whip the battery out.... make sure you have a new one first, it only takes seconds to do.

... leaving it out too long could result with problems.... I have known of bios locking itself (by writing to eeprom) and also locks the harddrive... even though there was'nt a bios password set....thats ibm security for you!



... Posting is provided "AS IS" with no warranties
Grrrr... no hush money!

Report •
Related Solutions

Ask Question