Click here for important information about

Locked out of admin privileges

Dell Dimension 4600 desktop
February 17, 2010 at 09:02:25
Specs: Windows XP
I have a Dell Dimension 4600, minor additions and tweaks.

I was downloading a demo version of Imapsbuilder the other night to test and was hit with something. Running Avast! and it caught a potential attack and I sent all to quarantine.

I ran the virus scan, Malwarebytes and Spybot S&D. Spybot was the only thing that caught anything. Several Trojans(believe it said Trojan B & C) were identified and a bunch of spyware. I cleaned that up and proceeded to print the log...never made it there. I got a system crash error page, in blue, that mentioned "mmsswissarmy".

The system restarted itself and then brought me to a User login page that I never used before. Showed the admin and my settings. When I tried to login, it said I was and then instantly logged my right back off.

I tried safemode with the same result.

That's about all I can give you right now. Hope there is a solution. I need to get some stuff off of there that wasn't yet backed up for the day.

Thank you


See More: Locked out of admin privileges

February 20, 2010 at 13:58:36
Can anyone help?

Report •
Related Solutions

Ask Question