IE8 only works in Windows 7 Safe Mode

November 7, 2010 at 03:33:06
Specs: Windows 7
I have a PC that will only access the internet in Safe Mode I have run AVG and Malwarebytes but I never find anything. I have run Highjackthis. Any help would be great.

Levon Anderson

edited by moderator: HJT Log and email address deleted


See More: IE8 only works in Windows 7 Safe Mode

Report •


#1
November 7, 2010 at 07:40:31
in safe mode with networking download these to your desktop
1- trojan remover
2- hitman pro
Run them till they are clean and then reboot and see if normal mode will start up.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#2
November 7, 2010 at 07:59:52
Thanks for the reply but this did not solve the issue I have a HJT log file if you are familiar with it that I can post.

Report •

#3
November 7, 2010 at 08:03:20
No, HJT logs are old school anymore. If you would like to use that to check out your problems then copy and paste your log into the following link:
http://hijackthis.de/
Then google your questionable results.

What did the above 2 programs find and remove?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

Related Solutions

#4
November 7, 2010 at 08:11:21
They didn't find anything I have used AVG2011, Malwarebytes and I have run a scan using Symantec Endpoint and they all came back clean. I have used MSCONFIG to uncheck everything in startup and this still didn't solve the problem. I tried to upgrade to IE9 Beta but since it will only install in normal mode and I can't get to the internet in normal mode so that didn't work. This is really confusing me.

Report •

#5
November 7, 2010 at 08:21:42
download and run these 2 progs
1- rkill.exe
2- tdss killer
remove whatever it finds

You probably have 64bit OS (I'm only guessing because you didn't post that) so in that case combofix won't work. If it is 32bit then combofix will probably remove your problem.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#6
November 7, 2010 at 08:30:15
Yes, it is a 64 bit system I am downloading them now will post back with the results.

Report •

#7
November 7, 2010 at 08:32:32
Ok I have run both of those and no infections were found.

Report •

#8
November 7, 2010 at 09:12:30
Someone else might have some answers. If I had the PC here I would probably have it working fine using the above tools I mentioned...sorry.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#9
November 7, 2010 at 09:24:35
Thanks

Report •

Ask Question