Solved I think it's blaster but i can't remove it.

June 24, 2011 at 07:56:24
Specs: Windows XP, Intel Core 2 Duo 2.4GHz / 2GB RAM
Hello. I'm user of Windows XP 32bits Professional Service Pack 3 and I have problem that hastled a loads of PC users some time ago. I work on my PC and after 4 hours of work the window pops up that I have 60 seconds until the PC restarts "http://gur.in/images/system_shutdown.gif". I have scanned my system with Avira AntiVir and found several viruses but none of them was Blaster. I searched a lot of threads and everywhere I browse it says to install WindowsXP-KB824146-x86-PLK, but when I start to install it says that I own the newest Service Pack already. I used the worm removal from symantec and it did not detect the virus, even in alert mode.

What I do when the window pops up is type shutdown -a in the console but most of the programs don't work well until the restart. What should I do? I'm looking forward to formating the hard drive but I was hoping you guys could help me do it soft-way, Thanks in advance


See More: I think its blaster but i cant remove it.

Report •

#1
June 24, 2011 at 09:41:03
✔ Best Answer
Have you tried a full scan with Malwarebytes yet?
http://www.filehippo.com/download_m...
Do a full scan and fix all it finds for starters

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#2
June 24, 2011 at 11:42:22
K, Downloaded and installed, scanned and detected 8 malwares, we'll see what's gonna be tomorrow, 2 hours without any restarts so far, thanks XpUser4Real!

Report •

#3
June 24, 2011 at 13:18:46
yvw, be sure to let us know how you make out with the problems

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

Related Solutions

#4
June 26, 2011 at 01:03:05
Yes, the virus is gone, thanks a lot! :) /thread

Report •

Ask Question