I have a tr/rootkit.gen

Electronic arts Mass effect 2 (xbox 360)
February 18, 2010 at 14:30:20
Specs: Windows XP
Hey computing.net. I have recently scanned my computer with avira antivir, and it keeps picking up a TR/rootkit.gen. I also have the latest version of malwarebytes installed, but its not picking up anything! I haven't noticed any system changes, but it is really annoying that antivir can't get rid of it. help me please!

p.s. above in the little blue bar thing, it says that the product is Electronic arts Mass effect 2 (xbox 360). this is wrong! i accidentally click ed that, but it won't go away. so that is NOT the product i am using

See More: I have a tr/rootkit.gen

February 18, 2010 at 18:38:29
This scan will help determine what process we need to use to remove any infections and help find the bad files.

Download DDS and save it to your desktop.

Disable any script blocker if your Anti-Virus/Anti-Malware has it.
Once downloaded you can disconnect from the Internet and disable your Ant-Virus temporarily if needed.
Then double click dds.scr to run the tool.
When done, the DDS.txt will open.
Click Yes at the next prompt for Optional Scan.

When done, DDS will open two (2) logs:
1. DDS.txt
2. Attach.txt

Save both reports to your desktop then post them please.

Report •

February 20, 2010 at 16:38:45
Sorry, i can't do that. My computer isn't booting up. I tried in safe mode, and the drivers that load fill up only half the screen. I'm guessing the rootkit deleted them all.

Report •

February 20, 2010 at 17:23:04
I would recommend you take your PC to someone who can recover your data off the drive, if that's the case and let them do a reformat/reinstall. Have you tried any other safe mode options?..Networking, Command Prompt?.

Report •
Related Solutions

Ask Question