i downloaded avg free and it detected a virus

Avg Anti-virus and anti-spyware 9.0
January 10, 2011 at 07:22:55
Specs: Windows 7
avg dectected a virus but cant remove it the viruses are located in the widows temp folder

this is what avg comes up with

"Virus found Win32/Zperm";"c:\Windows\Temp\00000213";"Object is inaccessible.";"10/01/2011, 14:25:22";"file";"C:\Program Files (x86)\Norton 360\Engine\3.8.0.41\ccSvcHst.exe"


See More: i downloaded avg free and it detected a virus

Report •


#1
January 10, 2011 at 08:01:15
Use these 3 free tools:
1- Malwarebytes
2- trojan remover
3- hitman pro
Fix all they find

I would also suggest using the removal tool from the norton website to remove all left-over registry items.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#2
January 10, 2011 at 08:08:25
ok i will try this now thanks that was fast and my computer seems to lag after like 30 mins of running and from what ive searched ive seen that these viruses cause this lagging

Report •

#3
January 10, 2011 at 08:29:51
i ran trojan remover but it wouldnt do anything unless i paid so i ran malwarebytes and it said it had sucessfully got rid of them but im not to sure that it has

Report •

Related Solutions

#4
January 10, 2011 at 08:38:31
Did you read the download pages? Trojan remover is a fully functional 30 day free trial.
I don't post any software that does not work for free. Maybe next time take the time to read it before bypassing it.
When Trojan Remover has removed all it finds
read carefully
go to all programs and click on the trojan remover folder. Use that uninstaller...do NOT use the add/remove in the control panel

Do the same with Hitman Pro once you cleaned out all it finds.
If you use the add/remove they will not uninstall properly.
I hope that helps you.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#5
January 10, 2011 at 18:26:38
i ran scans with norton and avg and no viruses have been detected thanks for your help is there any way i can give you feedback or help as this is my first time posting here

Report •

#6
January 10, 2011 at 18:48:02
did you use all the ones I suggested in response
#1?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#7
January 10, 2011 at 19:04:12
i used malware that was it

Report •

Ask Question