I can't open any program

Intel / Dx48bt2 motherboard
June 14, 2009 at 10:56:07
Specs: Windows 7, Intel Q9450/4GB 1333
My Setup:
My PC is a custom build with the following components. Intel Q9450 processor, 4GB Kingston 1333 RAM, Intel DX48BT2 motherboard, EVGA GeForce 8800 akimbo graphics card.

My Programs:
AVG free 8.5, Comodo free Firewall(without anti-virus), Ad-Aware(latest version), Spybot-Search & Destroy with teatimer. Microsft Office Enterprise, Adobe CS4 Master Collection, Netbeans and all associated programs including the JDK and JRE(latest update). Browser: IE, Firefox, Opera, Safari, Chrome, Netscape. I also use Mozilla Thunderbird. Other programs associated with Windows.

My Problem:
This has happened to me three times now, the first two times I was running Windows Vista Ultimate x64 and this last time I am running Windows 7 RC ultimate x64. When this happened the first two times I did my best to try to fix it but I could not and ended up formatting my HD both times and having to re-install all programs. What happens is that my computer works fine for about a week after I install all programs and then one day I boot the computer and I get a notification that I need to turn on AVG free. I try to turn it on via the notification and nothing happens. I try to open it by clicking the AVG icon and nothing happens. I also cannot open any other programs accept for windows explorer. My browsers, virus programs, spyware programs have all been disabled. When I try to click on a program it acts as if it is going to load and then nothing happens. I have opened task manager to try and monitor what happens when I open one of these disabled programs and when viewing processes I notice that the process shows up for a split second in the task manager after I click the program icon and then disappears. I have also went into uninstall programs in the control panel and tried to uninstall programs to see if there was some kind of incompatibility with my programs but when I try to uninstall any program it tells me that the windows installer could not be found. When I boot into safe mode with networking (which I'm in now) everything works. I have not found anyone with this particular problem on the internet so any help I could get with this would be greatly appreciated as I have spent over $2000 dollars on this system and I can't get it to work for more than a week without problems.

See More: I cant open any program

Report •

June 14, 2009 at 14:00:25
this looks almost exactly like the batch virus.
alot of people tend to create batch viruses, as i use it for benefitial reasons not virus developing.

there is a famous and easy batch to do all of them jobs and perminantly disable them.

batch is an easy coding language used by the computing system, its not like java or C+ it isnt used for that reason...its the brain of personalised computers (PC)

alll infomation and processes on your computer is done via MS-DOS, Batch Codecs...for example booting up the computer, shutting it down or restarting it its all done in a silent ms-dos batch environment

back on topic, the virus has been made hundreds of times and is easy to create, so we can only keep watch.
its often in .cmd or .bat extension but now it has a converter to change to .exe

so im guessing you have downloaded, or have been sent a batch virus...or someone has sneaked onto your computer with a pendrive, usb stick or memory drive and pasted the file onto your system and ran it to kill all services, kill all extensions, disable web browsing, and sum more i carnt remember can also b done

it looks like the works of "Delme's Virus Maker" which is for noobs that can't code by themselves.

avg should have detected it on first sight though ...once done then those things cannot b recovered, so i hope tht this is not the case

best of luck

-robbie la

Report •

June 15, 2009 at 07:19:42
I have scanned with AVG, Ad-Aware, and Spybot Search & Destroy in safe mode with no detections so while that may be a good idea, I don't think it resolves my problem unless there is a way to block virus programs from detecting the virus which I don't think could be done by an amature virus coder. Plus, I can guarantee nobody has had access to my computer, not even my girlfriend. This has also happened to me for the third time now running two different Windows OS's and I completely formatted my drive the first two times it happened. I also have running services and processes when I check task manager so it couldn't have knocked out all my exe's and services especially since explorer.exe is still running.

Report •

June 15, 2009 at 09:01:28
After further investigation I found some very strange things happening on my PC. One, I can open Adobe Photoshop x64 but I can't open Adobe Photoshop 32 bit. I also cannot open any other 32 bit Adobe application. Two, I could not open device manager from one link but could open it from a different link (it tells me no problems with devices). Three, Microsoft Office programs will not open, neither will Windows Media Player but Windows Media Center will and I can watch T.V. with no problem. This is by far the strangest ordeal I have dealt with from a computer and it does not make any sense to me so any help would be appreciated.

Edit: I downloaded and performed a scan with Malwarebytes and detected and removed the following although after reboot my computer still has the same symptoms.

Registry Data Items Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoActiveDesktopChanges (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.

Files Infected:
c:\program files (x86)\WinRAR\Default.SFX (Trojan.Agent) -> Quarantined and deleted successfully.

Report •

Related Solutions

June 26, 2009 at 16:41:31
For the sake of anybody who might search the internet for a similar problem, the problem was that Ad-Aware and SS&D running together caused an incompatibility problem. Once I uninstalled these two programs and installed Malwarebytes and Superantispyware my computer worked flawlessly.

Report •

Ask Question