I can not delete a file

Microsoft Windows 7 home premium
March 5, 2012 at 22:20:09
Specs: Windows 7 & XP, 4gb
My wife has a file on her computer that is in the temporary internet section that I can not delete. The file is "man kills wife and buries his children alive". It has a attributes of r.a.s.h. I have tried to go into safe mode but could not get in. I have tried to use the dos item cmd to no avail. Could this be a virus? I have a virus program running and it has not detected anything. Just would like to remove it. Any suggestions?
I thought about putting it in another computer as a slave and try that. Would that work to remove it?

See More: I can not delete a file

Report •

March 5, 2012 at 23:19:29
just use dr delete, unlocker or move on boot. One of those freebies should be able to remove it.

Some HELP in posting on Computing.net plus free progs and instructions 7 Golds

Report •

March 6, 2012 at 09:58:50
Does it have a 0 byte file size?

Report •

March 6, 2012 at 14:44:41
If all else fails delete it using a live Linux CD (such as Puppy Linux).

Always pop back and let us know the outcome - thanks

Report •

Related Solutions

March 6, 2012 at 15:18:02
It has 0 bytes and is in the temp internet section. It says that it does not exist and at another time it says it is a system file and can not be deleted.
I have unlocker but can not find a way to reach it since it is in the temp internet files.

Report •

March 6, 2012 at 16:21:33
Are you saying you can't actually see the file? Reason I'm asking is that somehow you seem to know its attributes and name yet you don't know how to reach it.

The path you want is this:
C:\Documents and Settings\<username>\Local Settings\Temporary Internet Files\

You will have to first "temporarily" set yourself to show hidden files and folders and probably protected system files too. Restore all settings changes when you have finished.

[Alternatively with a Linux live CD nothing is hidden from you].

Always pop back and let us know the outcome - thanks

Report •

March 6, 2012 at 18:20:14
I have seen this before. You will need to open the command prompt with administrator rights. To do this:

Start >> type cmd in the search box and right click CMD in programs list when it appears and select "run as administrator"

If you did it right when you opened command prompt it should have taken you to the c:\windows\system32 folder instead of the c:\ folder.

You will navigate to the folder the file you want to delete is in. You will use the change directory command and will look something like this but use the path to the temp file. I am just guessing which temo file its in..

cd \Users\yourusername\AppData\Local\Microsoft\Windows\Temporary Internet Files

once you are in the temp folder run the following attribute command:

ATTRIB -R -A -S -H *.* <enter> (I hope I remember this correctly, been a long time)

ATTRIB(SPACE)-R(SPACE)-H(SPACE)*.* (use all attribute letters listed)

next type in:

dir | more <enter> (click the space bar to forward 1 page at a time)

do you see it listed .. if so

type in:

del *.* <enter> (this will delete all files in that folder but thats ok because these are temp files anyway).

do a list again:

dir | more <enter> (is it still there?)

If it is, we will use a program called avenger by swandog46 to remove it but try the the way above first.

Note: to find the path to your temp internet files .. open Internet Options >> under General (tab) >> Browsing History >> Settings >> View Files .. the path will be lised in the adress bar ,, click on an empty spot in address bar and you will get the full path.... :)

Allot here to absorb .. good luck

Report •

March 6, 2012 at 20:00:12
Ok friends. I got the file deleted by using unblock. Thanks for you time. You were very helpful.

Report •

Ask Question