HijackThis restarts my computer

April 21, 2009 at 09:12:20
Specs: Windows XP SP1
I'm in need of help. Running Windows XP SP1, I've downloaded the latest version of HijackThis. I can only start my PC in safe mode, but as soon as I start the program to scan it, it restarts every time. Renaming the file does nothing.

See More: HijackThis restarts my computer

Report •


#1
April 21, 2009 at 11:56:07
If it's any help, I'm encountering problems regarding installing or updating antivirus or malware software. Running other utilities like Glary Utilities or SpywareBlaster crashes my PC almost immediately. In trying to install Avast (I have the .exe that accesses the files online in order to install), I get this log:

21.04.2009 14:50:00 general: Started: 21.04.2009, 14:50:00
21.04.2009 14:50:00 system: Operating system: WindowsXP ver 5.1, build 2600, sp 1.0 [Service Pack 1]
21.04.2009 14:50:00 system: Memory: 45% load. Phys:285268/523808K free, Page:940556/1280584K free, Virt:2071240/2097024K free
21.04.2009 14:50:00 system: Computer WinName: DAVILA
21.04.2009 14:50:00 system: Windows Net User: DAVILA\Justin
21.04.2009 14:50:01 general: Old version: ffffffff (-1)
21.04.2009 14:50:03 system: Using temp: C:\DOCUME~1\Justin\LOCALS~1\Temp\_av_inet.tm~a00604 (6237M free)
21.04.2009 14:50:11 internet: SYNCER: Type: use IE settings
21.04.2009 14:50:11 internet: SYNCER: Auth: another authentication, use WinInet
21.04.2009 14:50:11 general: Install check: Program folder does NOT exist in registry
21.04.2009 14:50:11 general: SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 0
21.04.2009 14:50:19 general: progress thread start
21.04.2009 14:50:19 general: Destination: C:\DOCUME~1\Justin\LOCALS~1\Temp\_av_inet.tm~a00604
21.04.2009 14:50:19 general: Starting download: http://www.avast.com/go.php?verb=ge...
21.04.2009 14:50:38 internet: ERROR:HttpGetWininet, catch returned 0x00002EE7
21.04.2009 14:50:38 general: Download finished from server www.avast.com, result: 0x20000004, server response: 12007
21.04.2009 14:50:38 general: Stats www.avast.com, server response: 536870916
21.04.2009 14:50:55 general: POST result: 0x20000004, server response: 0


Report •
Related Solutions


Ask Question