hijacking of internet explorer

March 27, 2009 at 12:34:08
Specs: Windows XP, 512
My internet explorer was hijacked after I responded to a request to update to IE 8.0. Now I can no longer open it. DrWatson post mortem debugger showed up at one point. Help!

See More: hijacking of internet explorer

Report •


#1
March 27, 2009 at 12:42:06
Have you tried a System Restore?

EEOC


Report •

#2
March 27, 2009 at 13:54:11
Yes, I did a restore but the same problem returned. I can access everything through Safari's browser, but not IE. When I try to open with IE the web site starts to show up then disappears after a few seconds, going back to desktop.

Report •

#3
March 28, 2009 at 10:37:47
Look in the task manage processes and see if IEXPLORE is running

AlexK
BalkanPro


Report •

Related Solutions

#4
March 28, 2009 at 13:38:47
Sorry, but how do I get to my task manage processes? Do I go to the control panel? Thanks

Report •

#5
March 28, 2009 at 14:38:49
I went to Task Manager and clicked Processes and found explorer.exe listed. I guess that means it is running.

Report •

#6
March 28, 2009 at 14:51:18
I just noticed that the number 2 flashes off and on with the 0 under CPU for explorer.exe which means I think 2% usuage?

Report •

#7
March 28, 2009 at 15:30:52
I also discovered that when I go into my control panel I cannot open Internet Options icon. The hour glass flashes for a second then disappears. Something is stopping me from getting in.

Report •

#8
March 28, 2009 at 16:12:44
No , I mean IEXPLORE nor EXPLORE

AlexK
BalkanPro


Report •

#9
March 28, 2009 at 16:22:57
Within the task manager processes there is no listing for iexplore. Plus I cannot open Internet Options in the Control panel. thanks

Report •

#10
March 28, 2009 at 16:25:45
I did find the following though: iedw.exe

Report •

#11
March 28, 2009 at 21:13:41
Well, I downloaded IE 8.0 from the microsoft web site and I am now able to get into IE but now there are 3 porno site links imbedded to the right of my favorites tab on the 3rd row down from the top in Yahoo. I can delete them by right clicking them but I'm sure they will return each time I boot up and connect to Yahoo. At least I'm back in and IE is functioning. I hope this isn't a sign someone is accessing my personal data, etc. Thanks for all your help in the meanwhile. If anyone can help me get rid of these 3 bad links that are imbedded in my yahoo site, let me know.

Report •


Ask Question