Having problems with Winsocfix + Registry

March 6, 2011 at 10:42:03
Specs: Windows Vista
So, I recently had some malware, a 'System Tool' program that tried to mimic an anti-virus software and asked me to pay to remove it. I managed to remove it using intstrutions I found here: http://www.bleepingcomputer.com/vir...

However, since then Google won't work in Firefox, it works in other browsers but I much prefer Firefox and frankly can't stand Yahoo search.

I found instructions on this forum telling me to use 'WinSocFix' , I downloaded it but when I ran it I get an error saying 'Registry Import Data Found' and it closes itself.

Any ideas?

See More: Having problems with Winsocfix + Registry

March 9, 2011 at 19:00:06
Recheck your procedure & make sure your SP ( service pack ) matches. Make sure you scroll down to the Vista instructions, I suspect you downloaded the XP version.

How to determine and to recover from Winsock2 corruption in Windows Server 2003, in Windows XP, and in Windows Vista.

Report •
Related Solutions

Ask Question