Google search virus problems

Dell / Dim4400...
June 30, 2010 at 22:06:25
Specs: Microsoft Windows XP Home Edition, 1.993 GHz / 1023 MB
I have seen this problem discussed here before so i figured id ask. whenever i use google, i will click a search result link and it will redirect me to randoms sites. i have tried Malwarebytes and it did not detect anything. also my PC Usage has been at 100% all the time since this problem began, really sIowing down my PC.I see most people with the problem run Hijack This and post the log here to solve this problem, so ill give it a shot.... the log from Hijack This is below, any help would be appreciated! thanks

edited by moderator: remove un-requested log


See More: Google search virus problems

Report •

#1
July 1, 2010 at 00:53:40
first to see wut process is taking so much cpu go to task manager and processes check which process is running at 100% and post it dont end the process it might be a system32 process and might damage ur pc
did u try combofix?

Report •

#2
July 1, 2010 at 10:36:05
hi thanks for the reply.well i updated AVG and tried running that over night, it found 5 trojans that Malewarebytes didnt. i fixed them and all seems well for now. thanks for replying though

Report •

#3
July 1, 2010 at 19:26:29
ok, i may of spoke too soon. my google search is fine now, no more redirects when i click search result links. my PC usage is still maxed at 100% and never comes down. most times even when im using firefox and watchin videos on youtube, the highest my PC USAGE ever gets is like 10%. im sure its related to the google search virus i had issues with. any ideas now? thanks

Report •

Related Solutions

#4
July 3, 2010 at 03:07:23
dude did u see response one with the task manger thing check wut process is taking 100%cpu usage and post the process dont end it it might be a system process and can damage ur pc

Report •

Ask Question