Click here for important information about

Error loading winrnh32.rom

Toshiba intel celeron Satellite a135
September 5, 2010 at 13:19:47
Specs: Windows Vista, Intel Celeron 1.73GHz
I recently encountered a "RunDLL" error that said 'Error loading winrnh32.rom. The specified module could not be found". It reoccurs every time I restart my laptop. I even tried using system restore in an attempt to fix the problem, but it was unsuccessful (I'm betting the problem was in effect during that time when I created the restore point though...). The main problem is that this error causes my laptop to freeze suddenly and permanently, forcing me to restart it, potentially losing anything I was working on.

Has anyone ever encountered this? Does anyone know what caused this or how to fix it?

See More: Error loading winrnh32.rom

September 7, 2010 at 06:25:02
Yeah! I´m experiencing exactly the same problem, although my laptop does not freeze and I´m able to work normally after closing the error window. Restore doesn´t work
My OS is Vista Home Edition, 32 bit
Maybe a new kind of malware?

Report •

September 7, 2010 at 10:43:16
Actually, I solved the problem just yesterday. It turns out that my antivirus program AVG ate it and sent it to the vault, having thought it was a trojan. I had the file restored from there and things seem fine. You should check to make sure your antivirus program didn't do the same to you.

Report •

September 9, 2010 at 11:37:47

thx for the advice! actually I too solved it by using Malwarebytes Antimalware. I just did a complete scan, now everything is ok
Here it is: "" - ultimately killed. Be sure to have the newest update!

Report •
Related Solutions

Ask Question