Click here for important information about

Couldn't Uninstall McAfee problem

Lenovo Ideapad y500 15.6" black notebook...
November 11, 2015 at 08:34:01
Specs: Windows 10, Didn't notice
I will go straight to the solution. McAfee does not help me much, so I decided to remove it. But after the uninstall is complete, there are still notification requirements to purchase products, update virus database and other miscellaneous warnings. So I what can do to completely remove McAfee ? When I try to delete the remaining directory of Mcafee, it pops up a message asking permission from the administrator and then whether I try again as many times as is still the same

See More: Couldnt Uninstall McAfee problem

November 11, 2015 at 09:22:48

Report •

November 11, 2015 at 19:53:57
First run the removal tool as above. It should work. Restart the machine.
Then log in as administrator and try to remove any remaining folders related to McAfee.
If you still have a folder or files left over, let us know and a file removal tool will be recommended or you can boot to a Live Linux Disk and delete it from there.

You have to be a little bit crazy to keep you from going insane.

Report •

November 11, 2015 at 21:15:52
I tried the Removal Tool but it said Incomplete Unistallation, what should I do next ? Here's the picture :

Report •

Related Solutions

November 12, 2015 at 00:44:46
"said Incomplete Unistallation"
Reinstall McAfee again & then use their uninstaller.

Report •

November 22, 2015 at 10:26:50
Try revo uninstaller, it is free and most likely will remove McCrappy for you

HELP in posting on plus free progs and instructions

Report •

Ask Question