Can't run .exe files

May 6, 2011 at 07:25:26
Specs: Windows 7
I got the Win 7 Security malware. I used Malwarebytes to remove it but now I can't open any .exe files. The thing with 'select a program' opens. It must work somehow as when I clicked 'search the internet for a problem', it opened up firefox (which is how I'm doing this.

Could someone help me please? I tried to system restore but it won't let me.



See More: Cant run .exe files

May 6, 2011 at 08:33:53
If your EXE file associations are corrupted, what you are experiencing can happen.
Give this a whirl first to fix the exe file association:

See if you can go to:
In the Default Windows 7 File Extension Types, click: EXE

Next, save the file to the Desktop
Open the downloaded file, then extract (drag and drop) the .reg file

A Default_exe.reg file appears

Double click: Default_exe.reg

Allow the reg file to merge

If it does not work, press CTRL-ALT-DEL (all at the same time) and select Task Manager from the choices.
Once in Task Manager, click the Control key on the keyboard, and while doing so, select File (upper left)
From the drop menu, select: New Task (Run).
This opens a Command Prompt (black) window.

Type in: regedit.exe, and press Enter.

Now, go back to the Desktop and double click: Default_exe.reg

Allow the reg file to merge

Let us know how it goes, and we will take it from there. We can work this another way.

Report •

May 13, 2011 at 01:43:16
Thanks for getting back to me. Your notification email went straight to my junk box so I didn't see it straight away.

The .exe association thing worked. I now I have another problem (that's related), Microsoft Essentials keeps detecting a Java exploit thing called CVC-2008 5353 OZ, even though MalwareByte does not. It even appears some times when I'm not connected to the internet.

Is there any way of checking if it actually exists or it's a some weird phantom trace?

My laptop also did a minidump/blue screen thing at half five this morning, completely randomly, if that helps.

Thank you.

Report •

May 13, 2011 at 06:22:34
Please do the following:

Clear your Java cache:

Download the latest version of Java Runtime Environment (JRE) Version 6 Update 25:
Save to the Desktop, but, do not install it yet.

Close any programs you may have running - especially the web browser.
Go to Start > Control Panel double-click on Programs and Features and remove all older versions of Java. (Check any item with Java Runtime Environment (JRE or J2SE) in the name.)
Click the Remove or Change/Remove button.

Repeat as many times as necessary to remove each Java versions.
Reboot your computer once all the older Java components are removed.
Then, go back to your Desktop, and double-click on jre-6u25-…..exe to install the newest version.

Run Microsoft Security Essentials once again, and let us know how it goes.

Report •

Related Solutions

May 13, 2011 at 06:55:38
Thank you,

That seemed to have worked. This probably stems from this but I noticed something called Rogue:Win32/FakeRean is being 'allowed' by MSE when I know it definitely should not be!

Report •

May 13, 2011 at 07:00:47 food for thought

may want to make sure you are running the real thing. :-) good luck. let one of know if you have more problems


Report •

May 13, 2011 at 07:19:44
I re-installed WSE and all seems to be fine. Thank you for all your help!

Report •

Ask Question