Can Not Upload Photos to One Site

Dell / DIMENSION 4600
March 8, 2009 at 09:45:41
Specs: Windows XP, Pentium 4/2.5 gig
I can not upload photos to one site. I can upload to others with no problem. This one site I have uploaded to with no problems many times before. This has been going on for over a month.

I run XP Pro, Service Pack 3. I have uploaded photos many times with this configuration. Firefox 3.0.6.

Every other day I try different tweaks fo fix the problem.

At first I thought it was browser settings. I use Firefox 3.06. So I went to IE 7.0.5370.11 and had the same problem.

Then I thought it was my Firewall. I use AVG Anti-Virus Free and everything is up to date. I turned my firewall off. Rebooted and still no luck.

Then I tried my wifes laptop. She is not as diligent on installing all the Microsoft updates. Same problem! This made me think I might have some router problems. I use AT&T Uverse with their supplied router. I turned off the firewall there, rebooted. No luck. I put my computer in DMZ, essentially opening everything luck.

Then I was away on a trip for a week. I took a very old laptop. I was on the hotel wireless and I was able to upload with no problems using Firefox 3.0.1.

So I got home, loaded Firefox luck!

I downloaded and installed several Microsoft packages just prior to the problem happening. So I uninstalled each and everyone of these packages, one at a time. I would reboot, and try to upload using Firefox, but no luck.

I'm at my wits end. I don't think I have a virus. I scan nightly. I don't think I have malware.

I can't explain why 2 computers on my home network can not upload to 1 site. and yet another older computer can.

When I upload, a progress screen shows various percentages never reaching 100%, then it just goes to a completely white screen named "upload.php"

Sorry to be so long winded, Hope you can help. Thank you.


See More: Can Not Upload Photos to One Site

Report •

March 10, 2009 at 20:23:31
Does anyone have any ideas? I could sure use the help, thank you!

Report •

March 15, 2009 at 20:51:33
This weekend I replaced my C drive with a new hard drive and installed Vista Enterprise with SP1.

I installed Firefox 3.0.7.

And I STILL have the same problem. I don't get it.........

I noticed in the Firefox error console several errors from the website that I can't upload to that says:

"Error in parsing value for property 'filter'. Declaration dropped."

Please, does anyone have any ideas???? This is driving me crazy......

Report •

March 17, 2009 at 20:29:47
bump......has anybody had experience with fixing this weird problem?


Report •

Related Solutions

Ask Question