AVG can't send virus to the vault

May 13, 2010 at 07:27:09
Specs: Windows XP, P42.66/1gig
My AVG scan found 2 files each infected with

Trojan horse Generic17.BWSL.dropper

It says they are too big to move to the virus vault. What to do?


See More: AVG cant send virus to the vault

Report •

#1
May 13, 2010 at 13:49:31
uninstall avg and use avast free, much better AV with better protection IMHO

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#2
May 13, 2010 at 18:06:54
Thanks, I downloaded it and it seems better/faster than AVG.

Report •

#3
May 13, 2010 at 22:24:49

Report •

Related Solutions

#4
May 14, 2010 at 06:49:14
I think so. It found 2 viruses and responded to my command to delete. The names of them were in a different format that I didn't understand.

Report •

#5
May 14, 2010 at 07:51:53
I hope you uninstalled AVG, because you cannot use 2 AV's at the same time

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#6
May 14, 2010 at 15:33:11
Yes, I did that first.

Report •

#7
May 14, 2010 at 17:13:48
I would suggest also running Trojan Remover and Hitman Pro and removing all they find just to be on the safe side

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#8
May 15, 2010 at 18:31:22
Ok, I assume I don't have to uninstall AVAST first.

Report •

#9
May 15, 2010 at 19:41:57
hmmm. Trojan Remover always offers me the dialoge box to run the software when it is only about 98% complete downloaded. (It won't download the last little bit). Then, when I click run it says it cant because it cant locate the installation file. At that point it only offers one option--abort. Any ideas?

Report •

#10
May 15, 2010 at 21:14:37
try saving it to your desktop and then installing it. Keep avast on

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#11
May 16, 2010 at 07:54:51
OK, it ran fine and didn't find anything. I was, apparently, using a bad download site--Cnet. Went to Trojan Remover site and download went normal. It found nothing. Computer is running good since AVAST eliminated the 2 viruses. Is it neccessary to run Hitman also?

Thanks


Report •

#12
May 16, 2010 at 07:57:11
just to be on the safe side, I would.
Don't forget to register avast, it's free and only requires your 1st name and an e-mail address

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#13
May 16, 2010 at 12:21:29
I think I did. How do I check?

Report •

Ask Question