anti_virus found worm:win32/autorun.UI!inf?

January 7, 2011 at 13:43:18
Specs: Windows Vista
a while back my hotmail email account started sending spam to all my contacts, I scanned my laptop (windows vista) with Microsoft Security Essentials and nothing was found. I tried to close my acct but did not change my password and it happened again, I finally changed the password and it hasn't happened since. 2 days ago MSE picked up worm:win32/autorun.UI!inf. Was this the cause of my email hack, and its deleted so am I safe? I just downloaded malwarebytes and am running a scan now.

See More: anti_virus found worm:win32/autorun.UI!inf?

Report •

#1
January 7, 2011 at 20:37:22
It could have been. Worms can spread through email attachments.

Helpful tips before getting started: http://www.computing.net/howtos/sho...


Report •

#2
January 7, 2011 at 20:51:00
But am I good now? I just remembered that I had a sd card in my laptop when it popped up. I think I might still have something just because I couldn't update the malwarebytes and I have at&t uverse internet n they offer mcafee free because of my service but when I try and download it, a window from the mcafee installer says there is a problem with my internet connection.

Report •

#3
January 7, 2011 at 20:54:30
Are you able to browse the internet at all?..If not, try resetting your Host file: http://forums.majorgeeks.com/showth...

Helpful tips before getting started: http://www.computing.net/howtos/sho...


Report •

Related Solutions

#4
January 8, 2011 at 18:24:38
You can try to use Malwarebytes to remove it. See the instructions here:

http://www.geekpolice.net/t8083-usi...



Report •

Ask Question