A virus keeps stopping me from booting up...

April 5, 2010 at 08:38:37
Specs: Windows Vista Home Premium
Okay. So, here's what's going on. I have a had this problem before, and it was fixed relatively easily. My computer either has a virus or something, and after the main start up page, which is Dell in blue letters and what not (for windows vista home premium, it is just the VERY FIRST screen to pop up when I power on), after that page, it goes to another page, or I guess you could say screen, it doesn't matter, point is it changes to the next process it SHOULD run, but, it doesn't, instead it stays black, sort of like a CMD screen, just no little bar at the top, solid black with the little _ flashing like you can type or something, only problem is, you can't type. Also, it doesn't go any further than this, incase you didn't pick up on that already. Anyone know what to do to get the computer running again? By the way, I have McAfee Internet Security package of 2010, and it didn't pick up on any viruses, and I run a scan daily....

See More: A virus keeps stopping me from booting up...

Report •

#1
April 5, 2010 at 10:51:13
reboot to safe mode and select 'Repair my PC'

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#2
April 6, 2010 at 07:31:22
It wont even let me into safe mode...
Which is becoming a problem...

Report •

#3
April 6, 2010 at 07:59:59
Google for making a repair disc for vista, make the disc and run that to get you going.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •
Related Solutions


Ask Question