Windows cannot access the specified ..or file

May 18, 2011 at 11:23:31
Specs: Windows 2008 R2 Server
When ever I try to execute a batch file, I get an error message "Windows cannot access the specified device, path, or file. You may hot have appropriate permissions to access the item". I've made sure that the normal user has modify rights to the batch file. Heck, I've even tried giving full admin rights to the user.

When I try to edit the batch file - it just opens a blank untitled notepad and gives me a pop messages - "Access is denied.". I of course have full access the the said batch file since I login as the local admin.

Help is greatly appreciated.

Thanks...


See More: Windows cannot access the specified ..or file

Report •


#1
May 19, 2011 at 06:26:59
have you tried renameing it to a .txt, then editing it then renameing it .bat? just untill you figure out what the problem is?. if its a sudden issue perhaps its a malware problem, that may have reset your rights?

mike


Report •

#2
May 19, 2011 at 08:28:03
No, I don't believe it's a malware. I can edit it no problem when logged in as the built-in admin account. But, when logged in as a user, that's when I get the access denied, or "Windows cannot access, blah, blah, blah...". I've tried running the batch files with the user account added to the administrators group - no-go! Or, any accounts besides the 'administrator' account.

What could it be?


Report •

#3
May 19, 2011 at 11:03:20
perhaps a cheat? http://www.howtogeek.com/howto/wind...
not sure how ethical this is, but if you are the administrator i guess its up to you. limited user accounts supposedly are unable to run .bat/edit them
please be carefull as you can mess things up good

mike


Report •

Related Solutions


Ask Question