Solved Visual Studio Ultimate 2010

Microsoft Visual studio 2008 professiona...
July 18, 2012 at 07:20:25
Specs: SVR 2003 SP3, 4ghz
Does anyone know if VS Ultimate can be told which dotnet framework to use? My problems is that the system I am trying to code for is using dotnet 3.5, and when I run an executable that I created in VS Ultimate it errors needing dotnet 4.0.

See More: Visual Studio Ultimate 2010

Report •


#1
July 18, 2012 at 08:41:06
✔ Best Answer
Each version of VS requires a specific version of net Framework (that's why earlier versions of net Framework installations are preserved when you install a newer version). You cannot force VS to use a different version than the one it is asking for.

That also applies to any other application which requires net Framework. You've got to use the same version that was used to build that application.


Report •

#2
Report •

#3
July 20, 2012 at 17:00:48
Thank you phil22, I thought that even though the studio requires a specifc version of framwork, that I could build apps in any of the earlier versions, i.e. 3.5.

Report •

Related Solutions

#4
July 20, 2012 at 17:35:32
But . . . You can
*sigh*

How To Ask Questions The Smart Way


Report •

#5
September 11, 2012 at 04:20:31
@razor
but how? can teach us
i thought u can build apps and deploy it without the .net FW 4.0 but in a simple apps only. how if you have a robust app?

Report •

#6
September 13, 2012 at 19:08:48
@addictedderzthine42
he already answered that...
Check the link he posted..

Report •


Ask Question