Click here for important information about

Plink unable to open command file issue

Toshiba Satellite l505d-s5965 notebook
October 14, 2012 at 20:05:15
Specs: Windows 7, 1024
Im having issues with plink.

the line of code is

plink -ssh -l root -pw pass -m cmd.txt

that line of code in a batch should start plink and log in and open the command file and run the commands.

well all i get is Plink unable to open command file.

plink.exe along with cmd.txt are in the same dir as the batch is so the locations should be ok but i have tried exact paths with no go and same error.

any ideas how to solve this? Im running windows 7 pro 64bit

See More: Plink unable to open command file issue

October 16, 2012 at 07:45:07
just in case have you tried nameing cmd.txt to cmds.txt? I don't honestly know if its an interpretation issue but that may fix it?

:: mike

Report •

October 16, 2012 at 12:51:28
Reasons why plink would be unable to open a command file:
1) The name/path is incorrect.
2) The file is locked. Presumably because it's opened in some editor.
3) The account running plink doesn't have access to the command file.

It's really just a guessing game without further investigation. You could try a program like Process Monitor to check to see what file plink is attempting to open, and what the error Windows returns.

How To Ask Questions The Smart Way

Report •
Related Solutions

Ask Question