Solved cmd is stuck in unicode mode, /A switch won't reverse it.

September 29, 2012 at 19:28:06
Specs: Windows Xp klunker, various (16+ computers)
Like an idiot, I trusted in MS to perform as described. Testing a theory, I typed "cmd /U" thinking that a) the child setting would be temporary for life of the child, and b) failing that, I could reverse it with "cmd /A". No joy. Reboot, reboot to safe mode, neither helped of course. Now it is permanently stuck in unicode mode. It IS annoying to deal with, and i don't know what effect it will have on other things i do down the road. Gist: any way to reverse this catastrophe?
TIA.
ps: here is original post I was testing for:
http://www.computing.net/answers/pr...
pps: also tried safe-mode, safe-mode command-prompt, "boot to last working confg" (but of course, it was "working" after i fukd it up, so no.) none have worked.
also did "system restore" to yesterday, still no joy.
bypassed shortuct (to cmd.exe) and also bypassed the "autorun" etc etc etc.
have NOT tried another user: admin is password-lockout, no other users, other than my own setup, to try unless I create. That will be my last option for testing, but not ready to do that crap yet.
DON"T type cmd /U [ENTER] unless you either don't care, or know how to reverse it. It might become a "tar pit".

See More: cmd is stuck in unicode mode, /A switch wont reverse it.

Report •

#1
September 29, 2012 at 22:20:16
sorry, maybe not such a big deal after all. I don't know. It still puts the zero, if echo is on, but no effect on the command/action. I don't like it, and can't undo it, but it is there. it is just something with echo. I don't like it. call this one solved and disregard. sorry.

Report •

#2
September 30, 2012 at 02:48:11
✔ Best Answer
Here's the solution get a separate comp , download systracer, run a full snapshot,
run cmd /U take a snapshot again, compare and you'll find what you need to reverse.

Report •

#3
September 30, 2012 at 17:23:13
Yes, I've tried to do that before, with other issues: take a "before" snapshot, do the dirt, then take an "after" and compare, but I never could figure out what needed to be "snapshotted". The registry, of course, which used to only be 3 files, but now it's more. Also a before/after full-directory dump including modified dates and compare those two listings to look for new files and files with modifications between fore and aft. I never had any luck trying to do it myself, so i guess systracer handles all that. I'll definitely get a copy. Thanks!

Report •
Related Solutions


Ask Question