Access replica database

Gigabyte / P35c-ds3r
July 13, 2009 at 08:08:30
Specs: Microsoft Windows XP Professional, 3 GHz / 3582 MB

I have tried to google this in case you think i am being lazy :-).

Ok heres the problem, years ago someone developed an access database with many tables, a front end and macros in the back end. We have master database and many replicas which when syncronised, will update the master table.

This all works well, BUT i have been given the task to update this database with new tables as requirements have changed. I added a new table and created a relationship with another table successfully. However i am unable to make the table replicable. When i right click and select properties the 'Replicable' checkbox is unchecked and is greyed out, i have tried to copy a working replicable table and paste it with another name but the properties default back to unchecked and greyed out. This means that when i syncronise the database that table that i added does not sync. Any ideas what i can do?

I have read about security settings and have explored it but nothing has worked, i have tried various other options but nothing has worked, i am not sure what is going on and seeing as this the first time i have used access in this way means that i am trying to learn as i go along so i may have missed an obvious step but i truely am unsure what to do next.

All i wish to achieve is being able to create new tables and making them replcable so i can have them syncronise.

Any ideas/help/suggested will be much appreciated.


See More: Access replica database

Report •

July 14, 2009 at 07:00:14
I had a similar problem a few years ago and there was only one way I could solve it.

First make sure everything is synchronised. Add your tables. Delete the old replicas and create new replicas as if you were starting from scratch again.


Report •
Related Solutions

Ask Question