which net_framework do I need for PDA?

Acer / Aspire 4330
December 25, 2009 at 02:29:04
Specs: windows CE, 1.995 GHz / 1977 MB
I currenting am running windows mobile 6.1, I currently have net framework 2 sp 2 (7045), what do I need next. I have been on the microsoft so many times but just get confused on if I need SDK or Visual studio first and which for each. I downloaded different ones to Pc and used sync to my phone but they say not a valid pocket pc. I am missing the exe file so that might have alittle to do with it, as far as I can see I do not have a visual studio at all. can you please lead me in a set by set process on with program I need next and the order to download in.

See More: which net_framework do I need for PDA?

Report •

#1
August 3, 2010 at 01:03:00
Hi!

You need a file named "NET-Compact-Framework-v35.wm.armv4i.cab". The .cab can be directly installed from your mobile phone. It works for me perfectly on WM 6.5.


Report •
Related Solutions


Ask Question