When i click on ie, it flashes the browser but does not open

Sylvania Smartbook 7" black netbook
January 10, 2012 at 11:49:46
Specs: Windows CE
sylvania synet07526 not opening Internet explorer. When i try to open the ie, it just flashes but does not open, so we cannot use the internet even though it is connected to wifi.

See More: When i click on ie, it flashes the browser but does not open

Report •

#1
January 10, 2012 at 13:52:43
Get someone to download the Firefox web-browser for you and ask them to put in on a pen-drive or on a CD which they can then give to you.

Insert the pen-drive or CD into your PC and run the Firefox installation file (Firefox Setup 9.0.1.exe).

When Firefox is installed, use that instead of Internet Explorer.


Report •

#2
January 14, 2012 at 18:20:16
Try changing the home page.
Go to Start Menu->Settings->Control Panel
Internet Options

Change the start page to http://www.google.com
Click OK

Try opening Internet Explorer

I had the same problem and it fixed the issue.


Report •

#3
January 17, 2012 at 12:33:09
Thanks for that. I tried that but it still didnt work. I also tried downloading firefox on my usb stick but it could not be opened

Report •

Related Solutions

#4
January 29, 2012 at 19:39:23
Then it would seem that you have a faulty download. Try downloading again or follow the advice in #1

Report •

#5
January 29, 2012 at 19:52:23
Smartbooks have many limitations. You're using Windows CE, correct? You need to use special mobile versions of Firefox or IE, not the standard versions. In fact, most any software will have to be specifically designed for WinCE.

http://www.sylvaniacomputers.com/pr...

http://www.microsoft.com/download/e...


Report •

#6
January 29, 2012 at 23:53:41
Windows CE was designed for PDA's etal

http://en.wikipedia.org/wiki/Window...


Report •

Ask Question