Motorola MC75A series : can not connect wi-fi

August 9, 2011 at 11:53:42
Specs: Windows 7
Hello,

On PDA Motorola MC75A series, Windows 6.1, I am trying to connect via a profile created to reflect the settings of the local area network. I have created the profile manually from the wlan found and then created from there the profile. I guarantee that the settings are the ones that reflect the router properties (encryption, key phrase, etc.) It is stuck now, it is an infinite cycle of going to connecting to unavailable, then connecting, endlessly,without acquiring an IP address. Do you know what I should consider now?
The lynksis router has a wireless mac filter so the pda's mac is registered as well, before you ask!

Thank you


See More: Motorola MC75A series : can not connect wi-fi

Report •

#1
August 10, 2011 at 10:58:14
Hi,

This is myself solving my own problems. Isn't it the best? Here is the solution.

The Profile defined is okay. The thing to configure is in the Options from the menu,down on the right. After opening the Options menu, scroll down to Regulatory, then verify that your are set to the right country, in my case, Canada. Then, disable, uncheck the 802.11d option, because the router is set to 802.11g. After that , no more ridiculous cycle of going to unavailable to connecting. It connected right away.

I guess this solution may be useful for any country.

It was simple but as a first use of this PDA on Windows Mobile 6.1, it wasn't that obvious.

Thank you me.


Report •

#2
December 15, 2011 at 07:33:07
Hello, I am having the same problem but my settings are set for the right country and unchecked the 802.11d option. Any idea how to get over this?

Report •
Related Solutions


Ask Question