Mid ajq10 windows ce 5.0 lost password

March 28, 2011 at 03:01:54
Specs: Windoows CE 5.0
I have a small pad - MID AJQ10 WINDOWS CE 5.0 device. It worked fine until a friend of mine picked it up and clicked on Windows CE it asks for a password. I have never used this and therefore do not have a password have tried all the various 'numbers' on the back of the device- no good! Help please!

;

edited by moderator: remove public e-mail address


See More: Mid ajq10 windows ce 5.0 lost password

Report •

#1
April 2, 2011 at 10:46:59
Sometimes, it may work to get out of a prank by simply clicking OK or a close button, but if this is not a prank, then I really hope that you did not have any valuable information on there.

You will need to hard reset the device by pushing either a combo that your manufacturer had provided, reset + power, or on older devices, pull the backup battery and the main battery out, hold down power, and let it sit for about half an hour. Let me know if anything works out for you--as I'm most comfortable with HP and Compaq CE models, this may or may not work on your device.

------------------------------------------
I was glad to help you today. If you found this response helpful, please give it a thumbs up as a way of saying thank you.


Report •
Related Solutions


Ask Question