ACMSTSC-F-CPDIED, Unexpected CP death

May 14, 2012 at 02:48:10
Specs: OPENVMS
we have few observations:

If in case, test system goes out of space and even if we perform clean up operation to create memory space, ACMS does not start. ACMS was working fine earlier before server ran out of disk space.
We get below error while starting ACMS:
$ acms/sh sys
ACMSV5.1B Current System State: STOPPED Time: 14-MAY-2012 05:40:40.34

$ acms/start sys
%ACMSOPR-E-STRTSYSERR, Error while attempting to START SYSTEM
-ACMSACC-W-ERRSTARTTCS, Error starting Terminal Subsystem Controller
-ACMSTSC-F-CPDIED, Unexpected CP death
%ACMSOPR-E-ERROR, Some operations may not have been performed
$


We have tried with rebooting system, stopping & starting ACMS. We have also tried to reinstall the ACMS but still problem exists


See More: ACMSTSC-F-CPDIED, Unexpected CP death

Report •


#1
May 14, 2012 at 04:08:58
Use the accounting system to get the exact error status from the CP process. The message you are seeing is just an indication that the process has not successfully returned a valid status. Using ACC/FUL should show the termination status of the detached CP process. Use that status to understand why it failed and go from there.

Dan


Report •


Ask Question