What is ZF612707.CAB?

Dell / Dimension xps gen 4
June 6, 2010 at 12:57:16
Specs: Windows XP
I've been trying to run Outlook 2003's detect and repair tool, but it always hangs on the following error:

"Installation Error: File not Found

A required installation file ZF612707.CAB could not be found"

I have the original Office 2003 DVD in the drive, but apparently there's no ZF612707.CAB to be found on it. I've tried searching for it manually on the DVD as well.

When I Google ZF612707.CAB, I find that lots of other folks are having the same issue, but no solutions. What the heck is ZF612707.CAB? It doesn't show up on Microsoft's knowledge base.



See More: What is ZF612707.CAB?

Report •

June 6, 2010 at 14:16:25
This appears to be what your looking for:




Report •

June 6, 2010 at 15:00:47
Thank you for the tip, Mike. I went to MS's support site per your link and as a first step, per MS's instructions, downloaded and installed the Local Installation Source Tool. Unfortunately, when I run LISTool.exe, I get the same error:

"Can't find file: ZF612707.CAB"


I'll keep working on it.

Report •

June 6, 2010 at 17:36:22
I've tried searching for it manually on the DVD as well.

Did you check to see if it was a hidden file?

Are you on a network?



Report •

Related Solutions

June 6, 2010 at 17:39:09
This is from a Hijackthis log I found on the web and it appears that the CAB is a repository for several TFF files:

C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\ZF612707.CAB\REFSPCL.TTF
C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\ZF612707.CAB\REFSAN.TTF
C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\ZF612707.CAB\MISTRAL.TTF
C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\ZF612707.CAB\PAPYRUS.TTF
C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\ZF612707.CAB\FREESCPT.TTF
C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\ZF612707.CAB\ARIALNB.TTF
C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\ZF612707.CAB\ARIALNBI.TTF
C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\ZF612707.CAB\ARIALNI.TTF
C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\ZF612707.CAB\ARIALN.TTF



Report •

June 6, 2010 at 18:05:01
Do you have Office 2003 Service Pack 3 installed?

Found this:


about 3/4 of the way down the page

Under the heading:

How to determine whether the service pack is installed

listed are:


Seems you might need to get Service Pack 3.



Report •

June 6, 2010 at 18:51:48
Hi Mike,

Thank you for the leads. I've got SP3. (I'm diligent about ensuring that the latest XP and Office updates are installed).

Regarding hidden files, Windows Explorer is set to display all files, including hidden and system files. Are you maybe referring to a different sort of hidden file?

Thanks again for all the info.


Report •

June 6, 2010 at 19:32:54
Are you maybe referring to a different sort of hidden file?

No, just making sure.

Have you tried to copy the install disk to your HD and installing from there?

You did clean the install disk? Wouldn't want a speck of dust to be the culprit.....

Perhaps someone reading this thread with an active Office 2003 can check their disk to see if they have the file?
I'm running 2000, and it's not on my install media.

Try contacting MS support, see what they have to say.

Sorry, can't be of more help.



Report •

June 7, 2010 at 08:07:23
I appreciate all the follow-up Mike. :-)

I contacted MS Technet and they recommend uninstalling an re-installing Office. That's probably the way to go, I guess.


Report •

June 7, 2010 at 09:02:17

I'd be a bit leery of Uninstalling, if you can't do a repair, which requires the install media, why should a reinstall work any better?

Before you Uninstall, check to see choices there are in the Add/Remove.
In my 2000 version there are:

   Repair Office
   Add or Remove Features
   Remove Office

I think I would look around in the Add/Remove Features and see what happens before I did a complete uninstall.

Just my opinion.

You also might want to get the Office Removal Wizard as it
gives you a bit more info and control.
You don't have to nuke the whole suite, just the programs that are giving you problems.

See here:



Report •

June 7, 2010 at 10:42:05
If you are unable to solve this, you might as well try the following.
(It is a long shot, and I guarantee nothing.)
(It may fail as spectacular as it succeeds.)

You say you have SP3.

Go to http://blogs.msdn.com/b/heaths/arch... and download msix.zip

Extract that to wherever.
"C:\New Folder" should work.
Create another folder in "C:\New Folder".
I simply called it "Test".

Open SP3 in any Zip program.
(Both WinRAR and PowerArchiver will open it.)
Open, not run.

Extract "MAINSP3.msp" from "Office2003 SP3.exe".
Place "MAINSP3.msp" in "C:\New Folder".

In "C:\New Folder" you will have:

In "msix" you will have "Release".

Inside "Release" is:

Now, you will need to drop to a Command Prompt.

Click "Start".
Click "Run".
Type in:
Press ENTER.

The Command Prompt will probably be at "C:\Windows\System32\".
(It doesn't really matter.)
Type in:
Press ENTER.
Press ENTER.
cd "New Folder\msix\release"
Press ENTER.

Your Prompt should now read:
"C:\New Folder\msix\Release"

Type in:
MsiX.exe ..\..\MAINSP3.msp /out ..\..\Test\ /ext

Press ENTER.

It should run through a bunch of file names.
The last file name will be "PCW_CAB_H15000_1.cab".
That's the one we want.

You can close the Command Prompt Window.

Now, go to "C:\New Folder\Test".
Locate "PCW_CAB_H15000_1.cab".
Rename it to "ZF612707.CAB".
Point your installer to it when asked.

If that doesn't work, move the file ("ZF612707.CAB") to "C:\MSOCache" and run the installer again.


Hopefully it works.

Report •

Ask Question