Solved Symbol disappeared from Insert Menu (2/13/07)

April 26, 2013 at 21:27:01
Specs: Windows XP

tomtt -
Thank you SO much!! Your solution (2/13/07, 04:32:53) was exactly what I needed!! I, also, inadvertently deleted the symbol option from the insert menu. I saw the mouse pointer had changed to a big minus (and a plus) sign, but had no idea what that meant. It disappeared after I clicked the symbol option, but little did I know I had deleted the symbol option as well!
I am grateful for your clear explanation of the problem, as well as the solution!

edited by moderator: Add link for clarity

See More: Symbol disappeared from Insert Menu (2/13/07)

April 27, 2013 at 04:05:19
Glad you fixed your problem, but you should have posted the above "thank you" in your original thread rather than creating a new one.

Report •

April 27, 2013 at 11:05:35
Sorry for the faux pas - I'm a newbie here....I tried to respond to the thread, but since it wasn't "my" thread, and I just happened to stumble on the solution after googling the problem, I thought something was better than nothing. Hope tomtt will find it, and know how appreciative I am of his help!

Report •

April 27, 2013 at 12:19:30
✔ Best Answer
You did the right thing. As you said, that thread is 2007, so it is now locked and you couldn't have responded on there.

Always pop back and let us know the outcome - thanks

Report •
Related Solutions

Ask Question