small business popup on 2003 system

Micosoft Office 2003 basic edition
July 23, 2010 at 07:21:36
Specs: Windows XP
I have a computer with Office 2003 basic that was upgraded from Office XP Small Business. I have the Office 2003 disks but the older disks are no longer available.
When I try to use the Send To > Mail Recipent feature, I am told that the feature is not available and asked if I would like to install it. If I click yes, I am prompted for the Office XP Small Business disk.
I have searched several forums and checked the HKLM\Client\Mail\Microsoft Outlook entries. Everything appears to point to the OFFICE11 directory.
I would like to resolve this without having to uninstall and reinstall Office. Are there any stray registry entries or DLL versions I can check for? Any suggestions will be appreciated.

See More: small business popup on 2003 system

July 23, 2010 at 15:16:15

I know this doesn't help solve the problem, but you should look at your Office 2003 disk - if it was a 'basic' version, it might not include Outlook, so a reinstall of Office 2003 may not solve your problem.

Is Outlook still installed on your PC and if so Help -About will tell you what version it is XP or 2003.

If Outlook is still installed, then a repair installation might be a better first choice. (Add/Remove programs/Office 2003 - Change - Repair option)


Report •

July 27, 2010 at 10:15:14
Double-checked the CD. Outlook 2003 is included in Office 2003 basic and it is the version installed on my computer. This computer had Office XP Small Business on it prior to Office 2003 being installed.

The documentation says, when you right-click and choose Send To->Mail, Office will use the E-mail client selected in Internet Options. I would like to know how this E-mail programs list is populated. Perhaps it is why Send To-> Mail tries to launch the wrong version of Outlook?

Report •

September 21, 2010 at 08:18:14
The solution was to uninstall the older version of Office and then repair the current version. Office imploded when I tried this on another machine a few years ago. That is why I was trying to find a work-around. This time everything worked like it is supposed to work.

Report •
Related Solutions

Ask Question