Solved pasting the first image in all images?

February 26, 2014 at 11:02:19
Specs: Windows 7
I copied text with multiple images from google chrome and pasted in word 2007 but only the first image appears in place of all other images?

See More: pasting the first image in all images?

Report •

✔ Best Answer
February 26, 2014 at 13:44:00
Another option to try is to see what you have in the clipboard after you copy from Chrome.

Once you have selected your text and images and invoked the copy command.
When you switch to Word,
On the Ribbon
Under the Home Tab
The first selection on the left should be Cut/Copy/Paste/Format Painter.

If you look carefully, it also says Clipboard at the bottom of the box and there is
a small arrow on the lower right corner.

Click the small arrow and your clipboard should open in a window on the left side.
It should show you what is in the clipboard.

See if that offers any clues.

MIKE

http://www.skeptic.com/

message edited by mmcconaghy



#1
February 26, 2014 at 11:09:07
Maybe not all images were copy-able?

Try copying/pasting the same web page + images using another browser; eg, Internet Explorer, or Firefox.

Any different?


Report •

#2
February 26, 2014 at 12:30:08
Sir, facing the same problem.

Report •

#3
February 26, 2014 at 13:31:25
I copied text with multiple images

Have you tried to do individual images and see if that works?

MIKE

http://www.skeptic.com/


Report •

Related Solutions

#4
February 26, 2014 at 13:44:00
✔ Best Answer
Another option to try is to see what you have in the clipboard after you copy from Chrome.

Once you have selected your text and images and invoked the copy command.
When you switch to Word,
On the Ribbon
Under the Home Tab
The first selection on the left should be Cut/Copy/Paste/Format Painter.

If you look carefully, it also says Clipboard at the bottom of the box and there is
a small arrow on the lower right corner.

Click the small arrow and your clipboard should open in a window on the left side.
It should show you what is in the clipboard.

See if that offers any clues.

MIKE

http://www.skeptic.com/

message edited by mmcconaghy


Report •

#5
February 26, 2014 at 14:45:57
Does this happen on all websites?

Always pop back and let us know the outcome - thanks


Report •

#6
March 27, 2014 at 01:12:26
i tried from IE and Firefox too but same problem

Report •

#7
March 27, 2014 at 06:47:20
Did it look right in the clipboard - see response #4?

Did you try #2 here?:
http://www.computing.net/answers/wi...

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •

Ask Question