Solved Outlook 2007: Mark items for deletion no longer working

February 16, 2016 at 10:23:06
Specs: Windows 10, 5500U/8GB
I'm using Outlook 2007 for an IMAP email account. When deleting an email it is struck through and not yet permanently deleted. When I subsequently select 'Purge', it permanently removes the message. This is the behaviour I want.

However since a day or so I notice when I hit delete on a message, it is struck through and then within a second automatically permanently deleted. How can I get back to the old behaviour?

P.S.
- The option "Purge items when switchting folders while online" is not selected for the account
- Yesterday I installed the official Outlook app on my mobile Android phone and added only this email account to the app. My guess is this has caused the change in behaviour. Because for other email accounts, Outlook 2007 is still behaving in the old way (I only added that one email account to the app). But what to do about it? I don't see any purging options in the Outlook app.


See More: Outlook 2007: Mark items for deletion no longer working

Report •


#1
February 16, 2016 at 22:28:15
"Yesterday I installed the official Outlook app on my mobile Android phone and added only this email account to the app. My guess is this has caused the change in behaviour"


Remove that account from your cellphone then.


Report •

#2
February 17, 2016 at 01:35:03
Okay, so I removed the account from my mobile phone, and later also removed the entire app from my mobile phone. Unfortunately, Outlook 2007 on my pc still immediately permanently deletes messages that I delete.

I have also removed the account from Outlook 2007 on my pc and then added the account again. Also then, the behaviour is still the same.

It only behaves that way for the inbox. For other folders of that email account it still strikes through emails that I delete and I can then permanently remove the messages using 'Purge'.

message edited by Marty9


Report •

#3
February 23, 2016 at 03:14:17
✔ Best Answer
After selecting "Repair" of the data file of the email account, the problem was gone.

Report •
Related Solutions


Ask Question