Outlook 2003 email wont send but will receive

July 7, 2017 at 11:26:46
Specs: Windows 7, SDDR 1GB

I recently added a non gmail account to OUtlook, here are the chosen selections:

- my outgoing server requires authorization = checked

- Incoming server is 993 - OUtgoing server is 587 (but I tested 465,25)

- Both "server requires SSL boxes" are checked

Now I just switched off my firewall and it still wont go through.

I

-


- Error report states 0x800CCC7D

- I switched off the firewall and the ports still can not be seen with the port checker tool.

What gives? Please help? I need this email account for my clients and colleagues!

Thanks and have a great day.


See More: Outlook 2003 email wont send but will receive

Reply ↓  Report •

#1
July 7, 2017 at 12:10:56
Have you confirmed with the host of your email account that they require SSL on both incoming and outgoing?

Reply ↓  Report •

#2
July 7, 2017 at 13:19:02
Along shot which on occssion has been the fix...

Check date and time settings on the computer. If they're wrong then the problem you describe can appear.

If your date has set itself to the future then mail won't go out - 'cos one can't send stuff from the future (only Startrek etc. can do that).


Reply ↓  Report •

#3
July 8, 2017 at 19:13:57
The date seems fine----->> look at the bottom right corner


do you have any better solutions? thanks ...


Reply ↓  Report •

Related Solutions

#4
July 8, 2017 at 19:14:57
Thats how it is configured on my other laptop.

I basically copied the configurations from my other laptop where it works fine.

but it does show the ports are blocked on port checker........even though I opened them!!


Reply ↓  Report •

#5
July 9, 2017 at 14:11:36
This is my TCP Scan report

Starting Nmap ( http://nmap.org ) at 2017-07-10 00:09 EEST
Initiating Ping Scan at 00:09
Scanning 174.91.78.124 [4 ports]
Completed Ping Scan at 00:09, 0.22s elapsed (1 total hosts)
Initiating SYN Stealth Scan at 00:09
Scanning bas1-erinmills65-174-91-78-124.dsl.bell.ca (174.91.78.124) [100 ports]
Completed SYN Stealth Scan at 00:09, 9.06s elapsed (100 total ports)

[+] Nmap scan report for bas1-erinmills65-174-91-78-124.dsl.bell.ca (174.91.78.124)
Host is up (0.11s latency).
All 100 scanned ports on bas1-erinmills65-174-91-78-124.dsl.bell.ca (174.91.78.124) are filtered


Reply ↓  Report •

#6
July 9, 2017 at 14:26:47
Have you tried deleting the current gmail access profile; clearing out temp/junk files (perhaps run ccleaner); and then rebooting - from cold. Then re-establish the gmail access and see if resolves the issues?

I have found problems similar to yours with yahoo, and even hotmail (though generally more with yahoo email) via Outlook 201.

The problem appeared on first a Macbook then later a Mac mini; but not at the same time. Strangely the problem seemed to disappear on its own...; which has me inclined to consider the issue is with either gmail - or possibly your isp (their dns servers).

Another "very long shot" is to run the tweaking.com utility and let it scan/fix anything it finds amiss. It does work and is safe to use; and often advised here.

http://www.tweaking.com

Ideally run it in safe-mode; although it will run OK in normal mode. When you run it let it do the whole thing... It has been known to fix all manner of oddities that seem to have no logical explanation... I have used it a couple of times with great effect, on my win-7 and xp installations (and yes I still have an xp system).

Be careful to download the actual utility itself and not get misdirected to/via one of the big green buttons at the top of the page. The download is a little lower down - top of the text box area.


Reply ↓  Report •

#7
July 9, 2017 at 16:59:23
Thanks for the reply.

Its not a gmail account, its a school account, and as I already mentioned in a previous post I had NO problems running it on my old laptop.

I downloaded tweaks.........strange a software program can magically fix issues.

btw if you read my other posts, the ports are blocked........yes I did try to unblock them to no avail.


Reply ↓  Report •

#8
July 9, 2017 at 18:45:25
Man tweaking did nothing but restore to the factory defaults and reset all the special services settings I programmed for Windows 7!!! Now I have to reset all of them back!!


Next solution?


Reply ↓  Report •

#9
July 9, 2017 at 23:05:35
Misread non gmail as "new" gmail...

Regardless, have you tried deleting and recreating the account access in Outlook 2003?

Strange re' "tweaking..." When I've usedit it I didn't lose any of my preferred settings...; not that I had many as best I recall.


Reply ↓  Report •

#10
July 10, 2017 at 02:45:29
One other option; and again I have found it to resolve the issue (fortunately only once). Run a repair of Outlook 2003, even better - full fresh installation (removing the previous installation first) If you delete the present Outlook installation - run ccleaner afterwards; and then reboot, so as to be sure all traces of previous have been eradicated.

You can export the Outlook pst files/folders for safe-keeping and re-import later.

All my suggestions have been long shots; which I have found effective at times past. Quite why - I haven't a clue. I do know that assorted versions of Outlook have problems at times exactly as you describe; and have yet to be fully acknowledged and resolved by M$-land.

If the email account was yahoo (and/or gmail) they both have problems at times as you describe; and then suddenly (especially with yahoo) seem to resolve themselves. Which leads me to suspect the problem may sometimes be at their end (yahoo not the least)?

FWI - the same problems occur with Mac systems and Outlook 2011 and anything related to yahoo; be it yahoo proper or (in the case of the UK BT Yahoo). Similarly with Mac Mail app and yahoo... Again they suddenly appear to resolve on their own.


Reply ↓  Report •

#11
July 10, 2017 at 08:23:10
I just installed outlook like a week ago....

Reply ↓  Report •

#12
July 10, 2017 at 09:04:43
Yes... and the problem existed then; or did arrive a day or more later?

Tweaking.com utility has ensured that basic windows system files are OK; removing (fully) and re-installing Outlook would do the same for Outlook and "might work' in resolving the problem...?

As I've said earlier, there is seemingly no rhyme nor reason to the situation as you describe; and it affects both Mac and Windows systems on occasion... Incidentally there are numerous hits on the www about this problem - covering all flavours of Outlook... This a link to one specific to version 2003

https://answers.microsoft.com/en-us...

And this somewhat detailed discussion all about; ands eems to offer an explanation why, and possibly even a fix?

http://www.recoveroutlookemails.com...

and another - somewhat shorter discussion re' same issue; with possible resolution

https://www.hostknox.com/knowledgeb...


Reply ↓  Report •

Ask Question