OpenOffice document underlines every word with wavy red line

December 16, 2013 at 16:58:49
Specs: Windows XP
I hadn't had any problems, crashes, or installed any software or hardware in the previous month.
The problem began the same day 8 Windows updates were automatically downloaded and installed last week.
Appears in both writer documents and calc spreadsheets.
The lines went away when I removed the check in front of Hunspell spell checker.
I uninstalled OpenOffice, then downloaded and installed the latest version again. No help.


See More: OpenOffice document underlines every word with wavy red line

Report •


#1
December 17, 2013 at 04:15:31
First thing to check is that you have the program set to the same language as the spellchecker.

"I've always been mad, I know I've been mad, like the most of us..." Pink Floyd


Report •

#2
December 21, 2013 at 09:44:25
Both are set to English (USA) so that's not the problem.
Since the problem also appeared on my wife's computer about the same time as it did on mine, I suspect it has something to do with those Windows updates that were downloaded automatically.

Report •

#3
December 21, 2013 at 10:03:14
Hmm, peculiar. I've running Win 8.1 on this laptop and have OpenOffice 4.01 installed and the only time I get the red wiggly line is when I have a spelling error so it does seem to be an issue peculiar to your machines. The main difference is that I use the built-in spell-checker so maybe it's an issue with the Hunspell one?. There were a bunch of Windows updates appeared on Dec 11th - I'm guessing these are the ones you are referring to(?). As it is fairly recent you could try doing a system restore to a point prior to the updates and see if the problem goes away - adding the updates individually may help track them down. If it has no effect you can always undo the restore.

"I've always been mad, I know I've been mad, like the most of us..." Pink Floyd


Report •
Related Solutions


Ask Question