Solved OPen Office Writing & Printing problems

January 20, 2014 at 09:32:00
Specs: Windows 7
Loading a page and a symbol similar to a paragraph symbol appears and as I use Return to go down the page, the symbol repeats and more symbols appear.

I think that this is also interfering with my printing

Can you help please


See More: OPen Office Writing & Printing problems

Report •

#1
January 20, 2014 at 15:49:03
✔ Best Answer
Stolen without permission from:

http://www.openoffice.org/documenta...

Show paragraph marks, tabs, etc.

Tools > Options > Text Document > Formatting Aids

Click Here Before Posting Data or VBA Code ---> How To Post Data or Code.


Report •

#2
January 20, 2014 at 23:29:04
Many thanks for your reply and in attempting to follow the sequence suggested (which I could not find) I stumbled over the solution in "View" - "Non printing Characters" which solved the problem

Report •

#3
January 21, 2014 at 04:07:17
The sequence issue was probably based on different versions of the application.

In any case, I'm glad you solved your problem.

Click Here Before Posting Data or VBA Code ---> How To Post Data or Code.


Report •

Related Solutions

#4
January 21, 2014 at 13:24:40
That shouldn't have affected your printing.

Always pop back and let us know the outcome - thanks


Report •

#5
January 21, 2014 at 17:08:35
He said he _thought_ it was affecting his printing. I didn't think it was and I'm guessing he no longer thinks it was either.

Click Here Before Posting Data or VBA Code ---> How To Post Data or Code.


Report •

#6
January 21, 2014 at 17:54:41
DerbyDad03
Yep, I guess you are probably right.

So "All's well that ends well".

Always pop back and let us know the outcome - thanks


Report •

#7
January 21, 2014 at 23:36:17
Thanks to all replies.

No as it turned out it was not affecting my printing that seems to be another issue which I think has been solved
Brin


Report •

Ask Question