Microsoft Word 2003 nightmare

March 10, 2011 at 09:40:17
Specs: Windows XP, 512 MB
I have never had a problem with Microsoft Word until now. I can use Word fine on my computer. In the past week or so, however, when I send Microsoft Word documents to people, sometimes they say they can open them and sometimes they say they can’t open them. It depends on the person.

On some of my e-mail clients (I have multiple e-mail accounts), I can open the files I send myself (i.e. I will send an e-mail to my multiple e-mail accounts and I will attach Word documents to that e-mail. On some clients I can open the files I send myself, and others I can’t...

I did a check disk /r (checkdisk repair) on March 9 and it fixed the problem. I could send Word documents and everyone could download them and I could send Word documents to myself and download them via AOL Mail, Yahoo, and everything. And then the problem came back again.

When I click on the file in the mail client that doesn’t read the documents correctly, the attachment comes up as saying that the mail client interprets the .doc file as being related to Notepad (specifically listing Notepad as the program it wants to open the file in), not Word. Then when I try to open it (either straight from the e-mail or after downloading the file back to my hard drive), it tries to open in word and gives me the converter message.

When it was working for a little while on March 9, the way I knew a Word document would work correctly even before trying to open a file is that Mail would list it as being a Word document. Every time when I click on the attachment and see that it interprets it as a Notepad document, I know that it's not going to open:


Now, as I write this (the morning of March 10), Yahoo is doing the same notepad error. Lavabit and Gmail still open it as Word and it works fine. Yahoo wasn’t doing the notepad error yesterday, even when AOL Mail was. So, what I’m saying is, up until this point, AOL Mail was the only e-mail client that seemed to be giving me (I can’t speak for other people I’ve sent the documents to) a problem; now Yahoo is giving me the problem, too.

A family member bought their desktop computer together with mine at the same time from the same place, and they also have Word 2003 like I do, and never had a problem opening documents I sent them (and could open them yesterday when this was working again). When this is not working (now), this is what that family member sees when they try to open a Word document I send them.


Another person gets this message when they try to open the files in Word 2007:

Word experienced an error trying to open the file.Try these suggestions.*Check the file permission for the document or drive.*Make sure there is enough free memory and disc space.*Open the file with the text recovery converter. And on the same dialog box it has a button there for help

Another person said this:

I was able to open all but the one at the end of the first line (test doc.etc). They seem to be word documents, Two I had to click run program, but then it came on the screen.

And yet for other people, the documents open perfectly fine, no problem.

One family member, when receiving documents I send them via e-mail, notices that the files don’t have Word icons, but when they try to open the files, they open fine as Word documents. They just look weird in the e-mail itself. This did not change even during the time when it was back working yesterday. Even then, they were still seeing these non descript icons:


This person until this started has never had these non descript icons appear when I would send them Word documents. They always used to look like regular Word documents in the e-mail itself.

I’ve probably done like 20 System Restore operations in the last few days trying to get it back to a working point, and nothing other than that chkdsk repair worked and now it’s back to giving me problems again.

I can’t reinstall office or Word because I don’t have the CD anymore.

I want to be very clear that this problem has only started recently, in about the last month (or perhaps even the last few days). Previously, nobody ever reported a problem opening documents I wrote. I can't figure out what has changed just recently that is making people now have problems with documents I make.

I saw this in the event viewer last night under Load Perf (which was listed in the Source column): "The performance counter name string value in the registry is incorrectly formatted. The bogus string is 2460, the bogus index value is the first DWORD in Data section while the last valid index values are the second and third DWORD in Data section."


“Unloading the performance counter strings for service WmiApRpl (WmiApRpl) failed. The Error code is the first DWORD in Data section.”

I don’t know what that means.

Virus scan and Malwarebytes didn’t turn up any evidence of a problem relating to Word.

I have created a WinZip file at It has some Microsoft Word documents from my computer. March 10, 2011 was made today and so was Documents to Upload. If anybody is willing, please download this and try yourself and see if the files work. I also included a sample Excel document and pdf document, as some people reported problems opening those when I sent them to them, though they’re no longer reporting problems with Excel or PDF. Maybe if you actually see files themselves from my computer, you can figure out what’s going on. I’m not sure; I’m not an expert at computers.

Everything else on my computer (Windows XP 2002) works fine. I just want it to go back to the way it was working about a month ago.

I’m in Philadelphia, PA, so if anyone who reads this is in that area and wants to take a look at it, let me know.

Thanks you for your most gracious time and assistance. I appreciate it very much.

See More: Microsoft Word 2003 nightmare

March 10, 2011 at 12:46:02
It could be your global template is corrupt or there is something loading automatically in your Word Startup folder that is misconfigured or corrupt.

To get a new clean template:
Close Word and do a search of your computer for file and delete it.

If there is more than one, rename or delete ALL of them.

When you launch Word, it will look for and since it can't find it, it will recreate a new clean one.

Be aware that the file is a hidden system file and may not show up when you do a search for it. 

If you are unable to find it,

Go to My Computer
Click the Tools menu
Choose Folder Options. 
Click on the View Tab
Put a check where it says, "Show hidden files and folders"
and uncheck "Hide extensions for known file types"
and "Hide protected operating system files". 

If you still can't find it, look here:
C:\Documents and Settings\<your user name>\Application Data\Microsoft\Templates

You might also want to disable any Add-ins and see if that helps.

For your Add-ins:
On the Task Bar,
Templates and Add-Ins

Just uncheck them all and start Word with a new one checked until you run into trouble.


Report •

March 10, 2011 at 21:03:02
Hi mmcconaghy, thank you for your time and generous advice. Is there any risk in doing that? Is it 110% certain it will create a new

Also, here's a follow-up:

I compared the source message source (with all the HTML, etc.) of an e-mail where the Word document worked and an e-mail where the Word document didn't work? I looked through all the HTML and everything and it was pretty much all the same. The only thing that was different was that the e-mail where the document did work said

Content-Disposition: attachment; filename="eleven o 9.doc"
Content-Type: application/msword; name="eleven o 9.doc"

and the e-mail where the document didn't work said

Content-Disposition: attachment; filename="hi.doc"
Content-Type: text/plain; name="hi.doc"

So, the difference seems to be that in one e-mail, the file is being interpreted as application/msword, and in the other it is being interpreted as text/plain. So, if anyone knows how to make it so that it is always interpreted as application/msword, that's what I need.

Report •

March 10, 2011 at 22:08:57
More info (I looked for an edit button, but couldn't find one):

I’ve also noticed that when I get the notepad error, that’s only in Firefox. I can e-mail myself the exact same file from the exact same e-mail account via Internet Explorer and it works.

Report •

Related Solutions

March 11, 2011 at 12:13:53
Is it 110% certain it will create a new

Nothing is ever a total guarantee.

If your that worried instead of deleting the file, simply rename it to something like:

Then you can just rename it back if necessary.


Report •

Ask Question