Got stuck with eMclient

June 6, 2020 at 20:51:41
Specs: Windows 8
Hi,
I am able to send out message using telnet on 25 port.

But I've got problem to send out message using the same account, in eMclient. Please see the error below.

https://1drv.ms/u/s!Ai8CrEskdewXtB_...

What can be the reason?


See More: Got stuck with eMclient

Reply ↓  Report •

#1
June 6, 2020 at 22:15:24
"What can be the reason?'
Who is your ISP?
Are you using POP3 or IMAP?

message edited by Johnw


Reply ↓  Report •

#2
June 7, 2020 at 03:14:18
I am using IMAP.

Reply ↓  Report •

#3
June 7, 2020 at 03:40:13
Who is your ISP?

Reply ↓  Report •

Related Solutions

#4
June 7, 2020 at 04:07:42
I'm having dedicated cloud server as this Email server. My ISP is Hutchison Whampoa but my Email server is being supported by myself and they would not help.

Reply ↓  Report •

#5
June 7, 2020 at 04:35:54
Haven't been able to find the port settings for your setup.

Try these settings.
https://www.oryon.net/knowledge-bas...


Reply ↓  Report •

#6
June 7, 2020 at 04:45:03
Hi,
Do you have idea to error encountered below?

https://1drv.ms/u/s!Ai8CrEskdewXtB_...

I am able to send out message using Telnet but I cannot do the same to send out message in eMclint. What is the reason of failure?


Reply ↓  Report •

#7
June 7, 2020 at 04:59:51
"Do you have idea to error encountered below?"
Google all those error messages. I suspect it will be in your port or SSL settings.

Reply ↓  Report •

#8
June 7, 2020 at 06:17:36
If I can send out message through Telnet, it means the ports are Okay, right? What can be the problem in SSL settings?

Reply ↓  Report •

#9
June 7, 2020 at 06:36:12
"If I can send out message through Telnet, it means the ports are Okay, right?"
Only in theory, something is not right, experiment with the settings I gave from the link in post #5

Process of elimination.



Reply ↓  Report •

#10
June 7, 2020 at 06:59:48
I've selected the relevant setup details with correct user account and password, and do not know why current issue comes out.

Reply ↓  Report •

#11
June 7, 2020 at 07:16:07
I use Thunderbird, give it a try.

Reply ↓  Report •

#12
June 7, 2020 at 08:24:25
Currently I've worked within Win 2016 server.

But I also have another server running Win 2008 R2 server, which is also having hMailserver and eMClient (with another domain), and everything is fine with eMclient in such server.


Reply ↓  Report •

#13
June 7, 2020 at 16:46:01
Are you using the Free or Paid versions of eMclient?

Reply ↓  Report •

#14
June 7, 2020 at 18:50:36
Hi,
Good day.

It is the free version.

Do you know any other good forum supporting Email server issue?

message edited by PingChen


Reply ↓  Report •

#15
June 7, 2020 at 19:45:39
"It is the free version"
You realize, you can only have 2 accounts in the FREE version?
WHAT IS THE DIFFERENCE BETWEEN A PRO LICENSE AND A FREE LICENSE?
https://www.emclient.com/faq-gettin...
"While the Free license allows you to set up the maximum of two accounts in the application, it is possible to add an unlimited number of accounts with the Pro license"

Reply ↓  Report •

#16
June 7, 2020 at 19:48:02
"Do you know any other good forum supporting Email server issue?"
Maybe their forum.
https://forum.emclient.com/emclient

If no help, Google.


Reply ↓  Report •

#17
June 7, 2020 at 20:23:07
Hi,
Would Thunderbird expire after some time?

Reply ↓  Report •

#18
June 7, 2020 at 20:27:57
"Would Thunderbird expire after some time?"
No. I have been using it for about 15 years.

Mozilla Thunderbird
https://www.softpedia.com/get/Inter...
http://www.mozilla.org/products/thu...


Reply ↓  Report •

#19
June 7, 2020 at 21:17:33
Hi,
In Thunderbird, I do not know why I cannot choose

IMAP: 143 port with SSL/TLS
SMTP: 587 port with SSL/TLS

which is the configuration I have, working well with eMclient, having Win 2008 R2 server.


Reply ↓  Report •

#20
June 9, 2020 at 06:25:57
Hi,
Is there any other forum for Email issue?

Reply ↓  Report •

Ask Question