Edit Missing on Slideshows Context Menu

November 28, 2010 at 10:40:23
Specs: Windows 7, 4MB
I have been using PowerPoint since Office XP. It didn’t have and still doesn’t have an Edit entry on the context menu for .pps or ppsx files (.ppt files open directly on the editor, and there is a Show choice). This is very annoying when we want to edit those files as I often do. To solve this problem, I made the necessary change in the registry, and the Edit shortcut showed up on the context menu for .pps files for XP and 2003, and then also for the ppsx files for and 2007, after adding the corresponding entry to the registry. I exported and saved the modified registry settings to be able to just import them at any time I had to reinstall Office. It was simple, for each new Office version I only had to modify the path for PowerPoint.exe and it always worked.

Now, I have tried to do the same for 2010. It does have an Edit key under Shell, but the Edit shortcut doesn’t appear on the context menu. I don’t understand why it doesn’t work now. Am I making any mistake or is there another reason? Can someone, please, enlighten me on finding a way to do it?

See More: Edit Missing on Slideshows Context Menu

Report •

December 5, 2010 at 17:39:00
I know this may mot be very easy, but I need help because it is something I use very frequently. Please help.

Report •
Related Solutions

Ask Question