yellow network light is on without having wire connected

July 9, 2017 at 13:45:30
Specs: Windows 7
What dos it mean when the yellow network light is on without having wire connected is that a bad card

See More: yellow network light is on without having wire connected

Reply ↓  Report •

#1
July 9, 2017 at 14:29:36
You need to tell us what your network is about first.

Where are you seeing this network light? If it is on the computer let us have its make and model number.

If you are seeing this light on a router let us have the make and model number of that too.

If we were there we would be able to see for ourselves but as we are not you need to tell us.

Always pop back and let us know the outcome - thanks


Reply ↓  Report •

#2
July 9, 2017 at 14:44:55
This is on a Apex Controller System
https://www.neptunesystems.com/gets...

Reply ↓  Report •

#3
July 9, 2017 at 15:12:23
mmm - can you tell us "exactly" on which device, computer, network card, Apex Controller etc. is this yellow light?

Reply ↓  Report •

Related Solutions

#4
July 9, 2017 at 16:15:27
Sorry, I must have missed the bit where you said it was an Apex Controller System.

Clearly I'm having trouble with all the detail so I'm out of here.

Good luck.

Always pop back and let us know the outcome - thanks


Reply ↓  Report •

#5
July 9, 2017 at 18:21:57
Have you followed the instructions to configure the APEX?
What happen if you you are trying to open the page http://apex.local?


Reply ↓  Report •

#6
July 10, 2017 at 04:54:05
This is not a typical "network" request and even though I have a fish tank, I have no experience with this particular brand of equipment. My best suggestion at this point is that you contact the manufacturer's support people and talk to them before trying us.

https://www.neptunesystems.com/cont...

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Reply ↓  Report •

#7
July 10, 2017 at 05:27:40
If it's working then I wouldn't worry about it. If it isn't, contact the manufacturer.

Reply ↓  Report •

Ask Question