XP Can't access wireless; possible hosts prob

Microsoft Windows xp professional w/serv...
August 7, 2010 at 14:05:01
Specs: Windows XP
Hi--I'm running XP SP3. Until recently my wireless worked no problem. However, since I set up Assassin's Creed 2 to work without internet, I've been unable to get the wireless to work.

This is what I initially did: I edited the hosts file and added five lines to the hosts, all coded to "" which correspond to EA's server. This is a common method floating around the internet so far as I know.

After rebooting I received this message:

"The instruction at "0x7c910cbd" referenced memory at "0x00e11db8". The memory could not be "read."" It was at this point that the internet no longer worked. It finds the wireless networks but just goes into an infinite loop when you select a network. I edited the hosts back to original, but no luck. I still get the Ox7c910cbd message.

Any thoughts on how to get this intrnet working again? I could do a soft re-install to windows, keeping everything else in place, but I'm hoping for something less drastic and time consuming...


See More: XP Cant access wireless; possible hosts prob

Report •

August 10, 2010 at 09:36:35
You might have a Trojan, see:


I'd load, update and scan with MalwareBytes, A-Squared Free AntiMalware and SuperAntiSpyware if you can get out to the Internet. If you cannot, try Safe Mode w/ Networking.

Just another stupid saying...

Report •
Related Solutions

Ask Question