WRTP54G Connetion Problems

Linksys Linksys wrtp54g wireless-g broad...
August 2, 2009 at 10:18:37
Specs: Windows XP
I am having connection problems with the ethernet side of the router. One, and only one, device will connect. I currently have a desktop computer, a Xbox360, and a Directv DVR connected to three of the ethernet ports. Only the desktop will connect. I have tried switching ports and connecting one device at a time. Still, only the desktop will connect. The decktop connects in any one of the 4 ports. The other devices will not. I've also tried other computers. This is a new problem, it all work until recently. Any thoughts?

See More: WRTP54G Connetion Problems

Report •

August 2, 2009 at 14:04:38
Tried to connect the desktop by using the cable of e.g. the xbox?

How did you know, that e.g. the xbox is not connected?

Please send a reply, if you solved the problem !!!

Report •

August 2, 2009 at 20:23:34
The Xbox360 connects if wired to the modem with same cable. Dito with the DVR

Report •

August 2, 2009 at 20:51:59
"I've also tried other computers."

What was the result?

My guess is that you are using IP Version 6 on your router and these ather devices do not support it. Please do an IPCONFIG on your computer and paste the results...

- Start -> Run -> CMD = Brings up Command Prompt.
- Right Click on the Command Promt Windows
- Select Mark
- Highlight the text with your mouse.
- Hit CTRL+C to copy.
- Then Hit CTRL+V to paste the results in your reply for this forum.

Report •

Related Solutions

August 3, 2009 at 11:16:49
Not at the computer/router at the moment. Will post the ipconfig/all results this evening.

In response to your other question, the desktop computer is the only device that will connect to the router. All other devices, including the other computers, do not connect. I did get a connection after preforming a hard reboot on the router (pushed the red button), but it only lasted approximately 15 minutes. At that time all connected devices (decktop, Xbox, DVR) were dropped and only the desktop was reconnected after a few minutes.

Please note that everything was working until a few months ago. At that time the Linksys PSUS4 print server that I had connected started causing all other devices to be dropped. Disconnect the PSUS4 and all other devices reconnected. Damnest thing I've ever seen. The firmware is 1.00.62 as delivered and never upgraded.

Report •

Ask Question