Wireless problem w/ openwrt on netgearwnr854t

September 13, 2010 at 15:17:33
Specs: dd-wrt
Hi,

I am new to the whole openwrt thing.

I just flashed openwrt to my netgear wnr854t today. I found out on the web that you have to change something in the file wireless in /etc/config. I ssh to it and used vi to open the file. To my surprise there is nothing in that file. I added the example from the internet and rebooted the router but still no wireless.

Is it because my openwrt is too old??? I am sure it is for the wnr854t.

I also tried to use wget and sysupgrade to upgrade the router but wget showed <"downloads.openwrt.org" bad adress> even though i entered the full url
Whats up with that??

Any help will be greatly appreciated.


See More: Wireless problem w/ openwrt on netgearwnr854t

Report •

#1
September 14, 2010 at 13:14:46
Check out this article;

http://www.myopenrouter.com/article...

I would try using Tomato that is listed on the right hand side of the article. Be sure to follow the installation instructions.


Report •

#2
September 14, 2010 at 15:13:48
well i already installed openwrt and have no idea how to install tomato.
I tried to use tftp but dont know how to turn on boot wait in openwrt (no nvram)

Report •

#3
September 14, 2010 at 20:03:28
Then do a hard reset and go back to the original Netgear settings and software.

Report •

Related Solutions

#4
September 15, 2010 at 11:31:22
I tried the 30-30-30 reset and it didnt work.

Report •

#5
September 15, 2010 at 17:23:39
Then try using the Netgear Update available here;

http://kbserver.netgear.com/release...

MAKE SURE YOU DO IT HARD WIRED!!


Report •

Ask Question